<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.am-news.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="googlebot" content="unavailable_after: 23-Nov-2016 23:09:41 MST" />
<link rel="shortlink" href="/node/63101" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/shelley-singer-needs-your-vote" />
<meta property="fb:app_id" content="295132975594" />
<title>Shelley singer needs your vote  | Morning News</title>
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_LLdIjgXUNZKJi5igff3lFbd7WAKl56HtA7Pju9irTrs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_1-AX6YRSYG2HkZC5OOnYZUZI7Q6A8hIgYIlM6pUhIRQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_D3CjFzleiNgsfrTvQUPVnCHK26M1ii3R36spTvFQSfw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/default/files/css/css_kxW0jtjnv62XpunSOTVWBmShsTs2pitlLSJrPBSLhOM.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.am-news.com/sites/all/themes/md_thenews/css/ie7.css?obsiyq" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_0gj6QcpfRH2jzTbCQqf7kEkm4MXY0UA_sRhwPc8jC1o.js"></script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_GPoemhM9vNeF_zpDI-s9x_FWF0U_ALDLDTEwMItyBKU.js"></script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_nNmUy7NlRjd1azRpmNEr8GCWHdnvuD4VunzRjKBGOgM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-5261583-48"]);_gaq.push(["_setDomainName", ".am-news.com"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_fmVSPta1nkx1fkrvaplrfr5vry3xxevY3vm983JDd0g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {	$(function(){
		$("#headlines .holder").jPages({
      containerID : "hlitemContainer",
      perPage     : 2,
      first       : false,
      previous    : false,
      next        : false,
      last        : false
    });;
	}); })(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_2W44zDTZr9WBvctzHmoeMuUhSWf6UlIF_AmYdLyzkco.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_mB7ts7yN3otwD15UQdTqJoQbROg0BSkCq-Lhh6VMurM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of contents ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.am-news.com/sites/default/files/js/js_wvTd6GDLSkkzB_oCsZZkYVCOS6wDjhzTEiDSqJ32jio.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#hlitemContainer li:nth-child(2n+2) {border: none;}#footer {border-top-style: dotted;}#footer {border-top-color: #000000;}#footer {border-top-width: 1px;}.blcontent {border-bottom-style: solid;}.blcontent {border-bottom-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<style type="text/css">
   .mobile-only { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobile-only { display: inline;}}
</style>
</head>
<body class="html not-front not-logged-in page-type-article sidebar-right bottom-3columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="wrap1"></div>
<div id="header" class="clearfix">
  <div class="wrap clearfix"> <div id="toplink"><div class="socialicons"><a href="https://www.facebook.com/blackfoot.morningnews"><img src="/facebook.png" /></a> <a href="https://twitter.com/blackfootnews"><img src="/tw.png" /></a> <a href="/rss.xml"><img src="/rss.png" /></a> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-white sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-1115-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" title="" class="sf-depth-1">Login</a></li><li id="menu-1118-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/content/contact" title="" class="sf-depth-1">Contact</a></li><li id="menu-1124-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/subscriptions" title="" class="sf-depth-1">Subscribe</a></li></ul><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/shelley-singer-needs-your-vote" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Goi0HXdlRIp6vMNl1R64gwYI3TJyivhb6YMgnW65ENg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block -->  </div>
</div>
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://www.am-news.com/sites/default/files/MN_logo%20600x90.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>Morning News</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-19" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/BlackfootWeather', [160, 90], 'div-gpt-ad-1421033658539-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- BlackfootWeather -->
<div id='div-gpt-ad-1421033658539-0' style='width:160px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421033658539-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-8" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p><span style="display: block !important; width: 180px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:83221.1.99999&amp;bannertypeclick=wu_bluestripes" title="Blackfoot, Idaho Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_bluestripes&amp;airportcode=KIDA&amp;ForcedCity=Blackfoot&amp;ForcedState=ID&amp;zip=83221&amp;language=EN" alt="Find more about Weather in Blackfoot, ID" width="160" /></a></span></p>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-1 sf-single-children-0 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-1130-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/submissions" title="" class="sf-depth-2 menuparent">Forms</a><ul><li id="menu-1347-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/content/delivery-concerns" class="sf-depth-3">Delivery Concerns</a></li></ul></li></ul></li><li id="menu-1047-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/category/news" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1376-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://business.am-news.com" title="" class="sf-depth-2">Business News</a></li></ul></li><li id="menu-1056-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1209-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="Http://classifieds.am-news.com" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1210-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="Http://blackfootmorningnews.adperfect.com" title="" class="sf-depth-2">Place A Classified Ad</a></li></ul></li><li id="menu-1225-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="http://www.legacy.com/obituaries/am-news/" title="" class="sf-depth-1">Obituaries</a></li><li id="menu-1089-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/category/entertainment" title="Entertainment" class="sf-depth-1 menuparent">Entertainment</a><ul><li id="menu-1329-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://local.am-news.com/" title="" class="sf-depth-2">Local Guide</a></li><li id="menu-1391-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/tv-week-2" class="sf-depth-2">TV Week</a></li></ul></li><li id="menu-408-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/photos" class="sf-depth-1">Photos</a></li><li id="menu-405-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/videos" class="sf-depth-1">Videos</a></li><li id="menu-1355-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="http://games.am-news.com" title="" class="sf-depth-1 menuparent">Games</a><ul><li id="menu-1373-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://games.am-news.com/gamedetails/daily-crossword/" title="" class="sf-depth-2">Daily Crossword</a></li><li id="menu-1372-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://games.am-news.com/games/sudoku/#" title="" class="sf-depth-2">Sodoku</a></li></ul></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  <div id="leaderboard">  <div class="region region-leaderboard">
    <div id="block-views-category_news-block_6" class="block block-views clearfix">
                <h3 class="block-title">Trending Now</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-category-news view-id-category_news view-display-id-block_6 view-dom-id-139c90bbbf1508af960bec2b92eeeb4b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/shelley-singer-needs-your-vote" class="active">Shelley singer needs your vote </a></span>  </span>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/levy-rate-drops">Levy rate drops</a></span>  </span>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/fruitland-gains-title-against-shelley">Fruitland gains title against Shelley</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block --><div id="block-block-26" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/Blackfoot-TopBannerInside', [728, 90], 'div-gpt-ad-1421033352937-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- Blackfoot-TopBannerInside -->
<div id='div-gpt-ad-1421033352937-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421033352937-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
</div></div><!-- /#header --><div id="main-content" class="withslider "><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Shelley singer needs your vote </div></div>
                                <h1 class="title" id="page-title">
          Shelley singer needs your vote         </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-63101" class="node node-article node-sticky odd node-full article-image200 clearfix" about="/content/shelley-singer-needs-your-vote" typeof="sioc:Item foaf:Document">

    

		  
		<div class="meta-share-wrap"><div class="meta_share clearfix">
	  <div class="facebook">
<!--
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.am-news.com%2Fcontent%2Fshelley-singer-needs-your-vote&amp;send=false&amp;layout=standard&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=25" scrolling="no" frameborder="0" style="border: 0; overflow:hidden; height: 25px; width:50px;" allowTransparency="true"></iframe>
-->
	</div>
    
    <div class="twitter">
<!--
		<a href="http://twitter.com/share?" class="twitter-share-button" data-url="http://www.am-news.com/content/shelley-singer-needs-your-vote" data-text="Shelley singer needs your vote " data-count="none" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
-->
	</div>
    
    <div class="pinterest">
<!--	
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.am-news.com%2Fcontent%2Fshelley-singer-needs-your-vote&media=&description=Shelley singer needs your vote " class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
-->
	</div>
    
    <div class="googleplus">
<!--	
	<g:plusone size="small" annotation="bubble" href="http://www.am-news.com/content/shelley-singer-needs-your-vote"></g:plusone>
-->
	</div>
    
	</div></div>
    <div class="node-content clearfix">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.am-news.com/sites/default/files/field/image/1110-sub-Shelley%20singer%2C%20Sage%20Patchin-Natl%20Anthem%20contest.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.am-news.com/sites/default/files/styles/galleria_zoom/public/field/image/1110-sub-Shelley%20singer%2C%20Sage%20Patchin-Natl%20Anthem%20contest.jpg?itok=klAODgac" rel="http://www.am-news.com/sites/default/files/field/image/1110-sub-Shelley%20singer%2C%20Sage%20Patchin-Natl%20Anthem%20contest.jpg"><img typeof="foaf:Image" src="http://www.am-news.com/sites/default/files/styles/galleria_thumb/public/field/image/1110-sub-Shelley%20singer%2C%20Sage%20Patchin-Natl%20Anthem%20contest.jpg?itok=BPoauAeh" width="27" height="40" alt="Sage Patchin needs your vote to win the National Cattlemen&#039;s National Anthem Contest. " /></a></div>
</div></div></div><div class="field field-name-field-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">LESLIE MIELKE</div></div></div><div class="field field-name-field-author-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Staff Writer</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:lmielke@am-news.com">lmielke@am-news.com</a></div></div></div><div class="field field-name-field-copyright field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-11-09T00:00:00-07:00">Wednesday, November 9, 2016</span></div></div></div><div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">SHELLEY</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Sage Patchin from Shelley needs your vote. She is one of four finalists in the National Cattlemen's National Anthem Contest. The winner earns a four-day trip to Nashville, Tennessee, to sing the National Anthem at the Grand Ol' Opry in February 2017.<br />
To win this honor, Sage needs your vote—once each day from now through Wednesday, Nov. 23.<br />
To vote, visit: <a href="http://convention.beefusa.org/general-information/get-involved/national-anthem-contest">http://convention.beefusa.org/general-information/get-involved/national-...</a> or you can find a link on Sage's Twitter page (@sage_patchin). The singer with the most votes will win.<br />
Patchin's mother, Chelese Patchin said, "It's super easy to vote. The site just records your vote."<br />
Sixteen-year-old Patchin is a junior at Shelley High School. Last year, she placed second in this competition. She won the Carmus Jamboree's "Sing it On" competition that qualified her to travel to Nashville where she recorded a demo in a professional recording studio.<br />
"My community and school are so supportive," she said. "Each day, my school asks people to vote for me during morning announcements. I feel really supported and really loved. I am so thankful for my family and friends."<br />
Patchin learned about the contest through her aunt, Allyson Eliason, who married a fifth generation cattlemen.<br />
"I'm hoping to represent my family, the cattle industry, veterans who have done so much for our country and Idaho and its agricultural industry," she said. "I've been singing since I was little; I would like to have a career in the music industry. This would be good exposure for me."<br />
This contest is entitled, "Tune Up for Tennessee 2017 National Anthem Contest." The winner will sing the National Anthem three times during the National Cattlemen's Convention—during the the opening ceremony; during the Friday night event at the Grand Ol' Opry; and again on Saturday.<br />
Patchin has performed the Star Spangled Banner at a number of events, including at a Utah Jazz game between the Jazz and the Clippers; on the Global Sounds float at the 2016 Winter Wonderland Parade; at the Colorado Crossroads National Volleyball Qualifier in Denver and at several minor league baseball games.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/hot-topics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hot Topics</a></li></ul></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.am-news.com/content/shelley-singer-needs-your-vote" data-num-posts="15" data-width="620" data-colorscheme="light"></div><div class='mobile-only'>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/BlackfootYieldMoInside', [300, 250], 'div-gpt-ad-1476901170865-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /23317403/BlackfootYieldMoInside -->
<div id='div-gpt-ad-1476901170865-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476901170865-0'); });
</script>
</div>
		</div>    </div>
    
      
    
      
	</div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-16" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
var switchTo5x=true;
//--><!]]>
</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
stLight.options({publisher: "c111c60d-da63-4bdc-8c4e-6faf1189fbcb", doNotHash: false, doNotCopy: false, hashAddressBar: false});
//--><!]]>
</script><p>
<span class="st_facebook_hcount" displaytext="Facebook"></span><span class="st_twitter_hcount" displaytext="Tweet"></span><span class="st_sharethis_hcount" displaytext="ShareThis"></span><span class="st_email_hcount" displaytext="Email"></span></p>
		</div>

</div> <!-- /.block --><div id="block-block-9" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_b36c424f2ff3efae75cf26a97edbb017"></div>
<script src="http://dne.ap.org/widget-content/b36c424f2ff3efae75cf26a97edbb017"></script>		</div>

</div> <!-- /.block --><div id="block-block-10" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function(d, s) {
  var wid = 'web_widgets_inline_async_c6a71f3bd653d87d620dda6a365a9c3e',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegefootball.ap.org/malvern-online/ap_widgets/widget/data/new/poll_widget', 'script_'+ wid); };
}(document, 'script'));

//--><!]]>
</script>		</div>

</div> <!-- /.block --><div id="block-block-43" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_b727690e9157982385ad3226a9af3f70"></div>
<script src="http://digitalservices.ap.org/widget-content/b727690e9157982385ad3226a9af3f70"></script>		</div>

</div> <!-- /.block --><div id="block-block-51" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script>
<!--//--><![CDATA[// ><!--
var adParams = {playerId:2007189465, demandWidth: 600, demandHeight: 400, cb:"%%CACHEBUSTER%%", 
url:"%%VIEW_URL_ESC%%", clickUrl: "%%CLICK_URL_ESC%%" }
//--><!]]>
</script><script src="http://vast-cdn.mtngt.com/video-formats/prod/in-content/scripts/in-content-dfp.min.js"></script>		</div>

</div> <!-- /.block -->  </div>
</div>        	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-30" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/Blackfoot-TopBoxInside', [300, 250], 'div-gpt-ad-1421031893268-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- Blackfoot-TopBoxInside -->
<div id='div-gpt-ad-1421031893268-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421031893268-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-48" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ym_2001143" class="ym"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
//--><!]]>
</script>		</div>

</div> <!-- /.block --><div id="block-views-this_week_s_deals-block" class="block block-views clearfix">
                <h3 class="block-title">This Week's Deals</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-this-week-s-deals view-id-this_week_s_deals view-display-id-block view-dom-id-9fdb7331ec6c3bbf9f6e66f01998b06b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/drivers-needed-0">Drivers Needed</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dawn-enterprises-0">Dawn Enterprises</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/apartment-rent-2">Apartment for Rent</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dancing-our-stars">Dancing With Our Stars</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mammography">Mammography</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block --><div id="block-block-29" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/Blackfoot-MiniBanner', [300, 100], 'div-gpt-ad-1421031688923-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- Blackfoot-MiniBanner -->
<div id='div-gpt-ad-1421031688923-0' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421031688923-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	            <div id="sidebar-col1">
                <div class="region region-sidebar-col1">
    <div id="block-block-12" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/Blackfoot-SkyscraperInside', [160, 600], 'div-gpt-ad-1421033281918-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- Blackfoot-SkyscraperInside -->
<div id='div-gpt-ad-1421033281918-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421033281918-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col1 -->
                                <div id="sidebar-col2">
                <div class="region region-sidebar-col2">
    <div id="block-poll-recent" class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/shelley-singer-needs-your-vote" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">What is the #1 thing you want Trump to accomplish?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-475" name="choice" value="475" class="form-radio" />  <label class="option" for="edit-choice-475">Repeal Obamacare </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-476" name="choice" value="476" class="form-radio" />  <label class="option" for="edit-choice-476">Build a wall </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-477" name="choice" value="477" class="form-radio" />  <label class="option" for="edit-choice-477">Create jobs </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-478" name="choice" value="478" class="form-radio" />  <label class="option" for="edit-choice-478">Prosecute Hillary Clinton </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-479" name="choice" value="479" class="form-radio" />  <label class="option" for="edit-choice-479">Other </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form--sgR-sVfS8XbU3Yx9gVVTYDYc7hxBeZRpoT8Sb0Gby4" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/63098/results" title="View the current poll results.">Results</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col2 -->
                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23317403/Blackfoot-BottomBox', [300, 250], 'div-gpt-ad-1421031767330-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- Blackfoot-BottomBox -->
<div id='div-gpt-ad-1421031767330-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421031767330-0'); });
</script>
</div>

		</div>

</div> <!-- /.block --><div id="block-block-37" class="block block-block clearfix">
                <h3 class="block-title">Obituaries</h3>
          		
		<div class="blcontent clearfix" >
		  <!-- am-news --><div>
<script async="" src="http://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=2037"></script></div>
		</div>

</div> <!-- /.block --><div id="block-block-39" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/BlackfootExtraBox', [300, 250], 'div-gpt-ad-1433449551366-0').addService(googletag.pubads());
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /23317403/BlackfootExtraBox --><div id="div-gpt-ad-1433449551366-0" style="height:250px; width:300px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433449551366-0'); });

//--><!]]>
</script></div>
		</div>

</div> <!-- /.block --><div id="block-block-42" class="block block-block clearfix">
                <h3 class="block-title">Stock Quotes</h3>
          		
		<div class="blcontent clearfix" >
		  <script src="http://business.am-news.com/am-news/widget:snapshot?Output=JS"></script>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col3 first">
               </div>
          <div class="col col3">
               </div>
          <div class="col col3 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">Copyright &copy; 2016 Morning News | 34 North Ash P.O. Box 70 | Blackfoot, Idaho 83221 | Phone:  (208) 785-1100 | Fax: (208) 785-4239
<br />
All property rights for the entire contents of this publication shall be the property of Blackfoot Morning News.<br />
No part hereof may be reproduced without prior written consent. <br><a href="/node/21577">Privacy and Terms of Use</a></div><br /><br />		</div>

</div> <!-- /.block --><div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></div>
		</div>

</div> <!-- /.block --><div id="block-block-28" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
var mapLeader = googletag.sizeMapping().
		addSize([320, 400], [320, 50]).
		addSize([320, 700], [320, 50]).
		addSize([480, 200], [320, 50]).
		addSize([768, 200], [728, 90]).
		addSize([1000, 200], [728,90]).
		build();

      window.LeaderSlot= googletag.defineSlot('/23317403/Blackfoot-BottomBanner', [728, 90], 'div-gpt-ad-1470678901761-0'). defineSizeMapping(mapLeader).
addService(googletag.pubads());
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /23317403/Blackfoot-BottomBanner --><div id="div-gpt-ad-1470678901761-0" class="wide-ad">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470678901761-0'); });

//--><!]]>
</script></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/shelley-singer-needs-your-vote?destination=node/63101" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-dZLLr3NTzLFNL3iU4Pd0VL-Kg_LzdlrT8PP6PcQKShM" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1479832019" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div>  </div>
</body>
</html>
