  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.am-news.com/content/tncms/live/" />
<meta name="keywords" content="jeff gee, politics, school, commencement, firth high school, staff, goodbye, student, superintendent" />
<meta name="news_keywords" content="jeff gee, politics, school, commencement, firth high school, staff, goodbye, student, superintendent" />
<meta name="description" content="FIRTH &ndash; Principal Jeff Gee of Firth High School will conduct his last commencement with the class of 2019 and will graduate to his next role as the Superintendent of" />
<meta name="author" content="Kyle Mangum kmangum@am-news.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Firth says Goodbye to Gee" />
<meta property="og:description" content="FIRTH &ndash; Principal Jeff Gee of Firth High School will conduct his last commencement with the class of 2019 and will graduate to his next role as the Superintendent of" />
<meta property="og:site_name" content="am-news.com" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/blackfoot.morningnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackfootnews" />
<meta name="twitter:image:alt" content="Goodbye to Gee" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.110.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kyle Mangum\nkmangum@am-news.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["jeff gee","politics","school","commencement","firth high school","staff","goodbye","student","superintendent"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-729779'] = googletag.defineSlot('23317403/Blackfoot-TopBannerHome', [[320,50],[728,90],[970,90],[970,250]], 'ad-729779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-729780'] = googletag.defineSlot('23317403/Blackfoot-TopBoxHome', [[300,250],[300,600]], 'ad-729780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3470fd08-81a7-11e9-951a-87857f849d58-725395","asset_id":"3470fd08-81a7-11e9-951a-87857f849d58","title":"Will you be attending any of the grandstand events at this year\\'s Eastern Idaho State Fair?","url":"\/entertainment\/will-you-be-attending-any-of-the-grandstand-events-at\/poll_3470fd08-81a7-11e9-951a-87857f849d58.html","results":"https:\/\/www.am-news.com\/entertainment\/will-you-be-attending-any-of-the-grandstand-events-at\/poll_3470fd08-81a7-11e9-951a-87857f849d58.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-731261'] = googletag.defineSlot('23317403/Blackfoot-MiniBanner', [[300,100]], 'ad-731261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Firth says Goodbye to Gee | Local News | am-news.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d4f8f; } .fixed-nav #main-navigation { background-color: #2d4f8f !important; } #site-top-nav-container, #site-top-nav { background-color: #2d4f8f; } #site-footer { background-color: #2d4f8f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ddd; }#site-header{ border-bottom: 3px solid #ddd; }#site-footer{ border-top: 3px solid #ddd; } .tnt-bg-accent { background-color: #ddd; } a .tnt-caret-down { color: #ddd; } .block-title .block-title-inner { border-color: #ddd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ddd; } .form-control:focus { border-bottom-color: #ddd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#fff !important} #topbar-col-two .user-controls b{color:#fff !important} #topbar-col-one ul{line-height: 40px;margin-left:10px !important} #site-header{border:0} #site-header {padding-bottom:0} #masthead-col-two {margin-bottom:-1px} /*#masthead-col-two{margin-bottom:65px}*/ #masthead-col-two .img-responsive{width:100%} #masthead-col-one{margin-top:20px} #masthead-col-three{margin-top:25px;width:20%;margin-left:5%} .affix #main-navigation{box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .offcanvas-drawer-left {background:#2d4f8f !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#2d4f8f !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #231f20;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #2d4f8f;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:11px !important;padding-right:11px !important } .navbar-default .dropdown-menu > li > a{padding-left:11px} #masthead-col-one{margin-top:10px} #masthead-col-three{margin-top:15px} } .card .card-body *,.tnt-headline *{font-family: Lora, serif} .asset-header *{font-family: Lora,serif} .asset-body *{font-family: Lora,serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #426cbc} #footer-col-one {border-right:1px solid #426cbc} #footer-col-two {border-left:1px solid #426cbc;border-right:1px solid #426cbc;margin-left:-1px;} #footer-col-three{border-left:1px solid #426cbc;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#2d4f8f;font-weight: 600} .block-title {border-bottom:1px solid #ddd} .block-title .block-title-inner{border-bottom:0px solid #181617} #site-footer{border: 0} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#2d4f8f !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.am-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95ddd7e6-105a-11e9-bbaf-aba55b83c845.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Firth says Goodbye to Gee | Local News | am-news.com" href="http://www.am-news.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-725459-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );   
     }); 
    </script>

    <!--NATIVO SCRIPT(all pages) - added 01/22/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
           




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f808c376-81a8-11e9-91b3-6f2c68f1a8ef  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.am-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.110.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kyle+Mangum%0Akmangum%40am-news.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=240&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.am-news.com/users/admin/contribute/article/?assetid=f808c376-81a8-11e9-91b3-6f2c68f1a8ef&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.am-news.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-725464" class="tncms-block hidden-md hidden-lg"><div id="user-controls-725464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-725464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-725464').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725464"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/incident_log/"  class="nav-link tnt-section-incident-report">Incident Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://heritage.secondstreetapp.com/Blackfoot-2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2019">Best Of 2019</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-725460" class="tncms-block hidden-md hidden-lg"><ul id="site-search-725460-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-725460" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-725460-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725460-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-725460-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725460').submit();
        return false;
    });

    $('#site-search-725460').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725460 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725460 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725460-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-725463" class="tncms-block"><div id="user-controls-725463" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-725463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-725463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725463"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-725465" class="tncms-block"><div id="weather-725465" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-725465 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blackfoot, ID
                                
                                 <small>(83221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. A stray shower or thunderstorm is possible. High 68F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 42F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 29, 2019 @ 9:31 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=83221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-725411" class="tncms-block"><div id="site-logo-725411" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-725459" class="tncms-block"><section id="block-725459" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-725459" class="search-form-container card clearfix text-center ">
    <form id="site-search-725459" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-725459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725459-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-725459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725459').submit();
        return false;
    });

    $('#site-search-725459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-725456" class="tncms-block"><div id="site-logo-725456" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-725923" class="tncms-block"><ul id="block-725923" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-incident-report"  href="/news/incident_log/" >
                    <span class="nav-label">Incident Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-games"  href="games.am-news.com" >
                    <span class="nav-label">Games</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-2019"  href="https://heritage.secondstreetapp.com/Blackfoot-2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Of 2019</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729779" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729779');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" class="modal fullscreen in modal-image image-default modal-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=915%2C686 1200w"
                    sizes="100vw"
                    width="915"
                    height="686"
                    alt="Goodbye to Gee"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" data-target=".caption-inner-modal-image-7b1e5f14-81a9-11e9-8739-57b1e82eeb39">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7b1e5f14-81a9-11e9-8739-57b1e82eeb39 collapse in"><div class="caption-text"><p>Principal Jeff Gee posing by the banner made by Kellie Park's students.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-44c2faaa-2bdd-11e9-befd-07f662995807-asset-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" class="tnt-byline asset-byline"  ><a href="https://www.am-news.com/users/profile/Kyle%20Mangum">The Morning News</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fgoodbye-to-gee%2Fimage_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goodbye-to-gee/image_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b1e5f14-81a9-11e9-8739-57b1e82eeb39}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.am-news.com%2Fgoodbye-to-gee%2Fimage_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Goodbye%20to%20Gee&via=blackfootnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goodbye-to-gee/image_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b1e5f14-81a9-11e9-8739-57b1e82eeb39}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/7b1e5f14-81a9-11e9-8739-57b1e82eeb39" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7b1e5f14-81a9-11e9-8739-57b1e82eeb39}' 'sms: 7b1e5f14-81a9-11e9-8739-57b1e82eeb39editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20Goodbye%20to%20Gee&body=https%3A%2F%2Fwww.am-news.com%2Fgoodbye-to-gee%2Fimage_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7b1e5f14-81a9-11e9-8739-57b1e82eeb39}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goodbye-to-gee/image_7b1e5f14-81a9-11e9-8739-57b1e82eeb39.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b1e5f14-81a9-11e9-8739-57b1e82eeb39}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b1e5f14-81a9-11e9-8739-57b1e82eeb39-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b1e5f14-81a9-11e9-8739-57b1e82eeb39" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7b1e5f14-81a9-11e9-8739-57b1e82eeb39" class="save-list-7b1e5f14-81a9-11e9-8739-57b1e82eeb39-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b1e5f14-81a9-11e9-8739-57b1e82eeb39" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7b1e5f14-81a9-11e9-8739-57b1e82eeb39 img { max-height: 686px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="asset article-default"  data-url="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="am-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.am-news.com/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="asset-paging">
                <div id="paging-prev-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="paging-link prev offset"></div>
                <div id="paging-next-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Firth says Goodbye to Gee
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-44c2faaa-2bdd-11e9-befd-07f662995807-asset-f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.am-news.com/users/profile/Kyle%20Mangum">By Kyle Mangum
kmangum@am-news.com</a></span>
                
                    <div id="author-popup-44c2faaa-2bdd-11e9-befd-07f662995807-asset-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-content" class="hide">
                        <article class="clearfix card author popup-content card-author-44c2faaa-2bdd-11e9-befd-07f662995807">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.am-news.com/users/profile/Kyle%20Mangum" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kyle Mangum" src="" data-src="https://secure.gravatar.com/avatar/557e9dd9b224bdd98d2748766f02e5b7?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.am-news.com/users/profile/Kyle%20Mangum" rel="author" class="tnt-user-profile-link tnt-user-name">Kyle Mangum</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmangum@am-news.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-44c2faaa-2bdd-11e9-befd-07f662995807-asset-f808c376-81a8-11e9-91b3-6f2c68f1a8ef').popover({
                            content: $('#author-popup-44c2faaa-2bdd-11e9-befd-07f662995807-asset-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-05-28T18:30:00-06:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-28T18:30:00-06:00">
    <meta itemprop="datePublished" content="2019-05-28T18:30:00-06:00">
    <meta itemprop="dateModified" content="2019-05-28T18:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Firth%20says%20Goodbye%20to%20Gee&via=blackfootnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' 'sms: f808c376-81a8-11e9-91b3-6f2c68f1a8efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20Firth%20says%20Goodbye%20to%20Gee&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="save-list-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="915">
            <meta itemprop="height" content="686">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/b1/7b1e5f14-81a9-11e9-8739-57b1e82eeb39/5cedd410c8288.image.jpg?resize=915%2C686 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="915"
                    height="686"
                    alt="Goodbye to Gee"
                    class="img-responsive full tnt-restrict-img-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" />
            </div><style>
                .tnt-restrict-img-7b1e5f14-81a9-11e9-8739-57b1e82eeb39 {
                    max-width: 915px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Principal Jeff Gee posing by the banner made by Kellie Park's students.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-44c2faaa-2bdd-11e9-befd-07f662995807-asset-7b1e5f14-81a9-11e9-8739-57b1e82eeb39" class="tnt-byline asset-byline"  ><a href="https://www.am-news.com/users/profile/Kyle%20Mangum">The Morning News</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Firth%20says%20Goodbye%20to%20Gee&via=blackfootnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' 'sms: f808c376-81a8-11e9-91b3-6f2c68f1a8efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20Firth%20says%20Goodbye%20to%20Gee&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="save-list-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FIRTH – Principal Jeff Gee of Firth High School will conduct his last commencement with the class of 2019 and will graduate to his next role as the Superintendent of the Ririe School District. Gee served 12 years as the principal in Firth and will be missed by friends and staff, but will continue to provide great educational opportunities in the state.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Students of Kellie Park designed and signed a giant banner for Mr. Gee's farewell.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Firth%20says%20Goodbye%20to%20Gee&via=blackfootnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' 'sms: f808c376-81a8-11e9-91b3-6f2c68f1a8efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20Firth%20says%20Goodbye%20to%20Gee&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f808c376-81a8-11e9-91b3-6f2c68f1a8ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" class="save-list-f808c376-81a8-11e9-91b3-6f2c68f1a8ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f808c376-81a8-11e9-91b3-6f2c68f1a8ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeff%20gee%22#tncms-source=keyword" class="tag-jeff-gee label label-default" data-tncms-track-dmp='search: jeff-gee'>Jeff Gee</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22commencement%22#tncms-source=keyword" class="tag-commencement label label-default" data-tncms-track-dmp='search: commencement'>Commencement</a>
            </li> <li>
                <a href="/search/?k=%22firth%20high%20school%22#tncms-source=keyword" class="tag-firth-high-school label label-default" data-tncms-track-dmp='search: firth-high-school'>Firth High School</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22goodbye%22#tncms-source=keyword" class="tag-goodbye label label-default" data-tncms-track-dmp='search: goodbye'>Goodbye</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22superintendent%22#tncms-source=keyword" class="tag-superintendent label label-default" data-tncms-track-dmp='search: superintendent'>Superintendent</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-44c2faaa-2bdd-11e9-befd-07f662995807">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.am-news.com/users/profile/Kyle%20Mangum" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kyle Mangum" src="" data-src="https://secure.gravatar.com/avatar/557e9dd9b224bdd98d2748766f02e5b7?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.am-news.com/users/profile/Kyle%20Mangum" rel="author" class="tnt-user-profile-link tnt-user-name">Kyle Mangum</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmangum@am-news.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-44c2faaa-2bdd-11e9-befd-07f662995807" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=44c2faaa-2bdd-11e9-befd-07f662995807&s=start_time&sd=desc" data-subject="Kyle Mangum" data-description="Whenever Kyle Mangum posts new content, you'll get an email delivered to your inbox with a link." data-name="Kyle Mangum notification" data-author-id="44c2faaa-2bdd-11e9-befd-07f662995807" data-user-url="https://www.am-news.com/users/">
        <i class="fas tnt-star"></i> Follow Kyle Mangum
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.am-news.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Flocal%2Ffirth-says-goodbye-to-gee%2Farticle_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728844" class="tncms-block"><section id="block-728844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728844 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728844" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728844" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729780" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729780');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-728914" class="tncms-block"><script src="https://markets.financialcontent.com/am-news/widget:snapshot?Output=JS"></script></div><div id="tncms-block-726889" class="tncms-block visible-lg visible-md"><section id="block-726889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726889 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/firth-says-goodbye-to-gee/article_f808c376-81a8-11e9-91b3-6f2c68f1a8ef.html" class="tnt-asset-link">
        

        
            Firth says Goodbye to Gee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/best-sports-picture-contest/article_97a52eb2-819d-11e9-83ef-3356a0dc606b.html" class="tnt-asset-link">
        

        
            Best sports picture contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/best-sports-photo-contest/article_c30ec8ba-819d-11e9-b496-db238b813ac3.html" class="tnt-asset-link">
        

        
            Best sports photo contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/best-sports-picture-contest/article_86e29f16-819c-11e9-b8a5-13882201dd4e.html" class="tnt-asset-link">
        

        
            Best sports picture contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/best-sports-picture-contest/article_45d1906c-819d-11e9-af5f-b73367a658c0.html" class="tnt-asset-link">
        

        
            Best sports picture contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bart-starr-green-bay-legend-dies-at/article_0d718060-80da-11e9-a509-23630f10fb08.html" class="tnt-asset-link">
        

        
            Bart Starr Green Bay legend dies at 85</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/basic-american-makes-national-dreams-a-reality/article_7204d9c0-7de5-11e9-b782-5bb7c9d0d7af.html" class="tnt-asset-link">
        

        
            Basic American makes national dreams a reality</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get-ready-to-taste-the-fun-at-the-eastern-idaho/article_6c20d088-7d20-11e9-b45f-c34943883673.html" class="tnt-asset-link">
        

        
            Get Ready to Taste the Fun at the 2019 Eastern Idaho State Fair</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-725395" class="tncms-block"><section id="block-725395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725395 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/entertainment/will-you-be-attending-any-of-the-grandstand-events-at/poll_3470fd08-81a7-11e9-951a-87857f849d58.html" class="tnt-asset-link">
        

        
            Will you be attending any of the grandstand events at this year's Eastern Idaho State Fair?</a></h4>
            <div id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>This year, the Eastern Idaho State Fair has pulled out the stops bringing Gabriel Iglesias back, announcing The Offspring as one of the music events, and Brett Young as the country show, so who will you see?</p>
                <div id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-your-vote"></span>
                </div>
                <div id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-results" class="tnt-poll-results hide"></div>
                <div id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-container">
                    <form id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-form" class="tnt-poll-form" role="form" method="post" action="/entertainment/will-you-be-attending-any-of-the-grandstand-events-at/poll_3470fd08-81a7-11e9-951a-87857f849d58.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Gabriel Iglesias" value="C87666A9-4CD0-0001-769B1D60A8E18640"> Gabriel Iglesias
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Offspring" value="C87666A9-55D0-0001-E08E1A301E908100"> The Offspring
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Brett Young" value="C87666A9-5ED0-0001-C0AB12921A5E5270"> Brett Young
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tractor Pulls" value="C87666A9-68B0-0001-4FD01AD350E01840"> Tractor Pulls
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Demolition Derby" value="C87666A9-7170-0001-18363CF21F5AB000"> Demolition Derby
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Motorcross and Monster Trucks" value="C87666A9-7940-0001-3F1020321FCD1AC8"> Motorcross and Monster Trucks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The rodeos" value="C87666B9-F630-0001-728A18C0268F4970"> The rodeos
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1 to 3 events" value="C87666B3-F140-0001-3753AC861F80142C"> 1 to 3 events
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3 or more events" value="C87666B6-BB30-0001-542CFF8019271B93"> 3 or more events
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-back-vote" class="padding-top hide">
                <button id="poll-3470fd08-81a7-11e9-951a-87857f849d58-725395-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-731261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731261" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-728913" class="tncms-block"><!-- am-news --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=2037"></script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725412" class="tncms-block"><section id="block-725412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725412 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-725412" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-725412" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-725412" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-725412" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-725412" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blackfoot-says-goodbye-to-retiring-educators/article_0b4e12fa-7c41-11e9-b367-87bc9d4e2646.html">Blackfoot says goodbye to retiring educators</a></li><li><a href="/basic-american-makes-national-dreams-a-reality/article_7204d9c0-7de5-11e9-b782-5bb7c9d0d7af.html">Basic American makes national dreams a reality</a></li><li><a href="/get-ready-to-taste-the-fun-at-the-eastern-idaho/article_6c20d088-7d20-11e9-b45f-c34943883673.html">Get Ready to Taste the Fun at the 2019 Eastern Idaho State Fair</a></li><li><a href="/best-sports-picture-contest/article_97a52eb2-819d-11e9-83ef-3356a0dc606b.html">Best sports picture contest</a></li><li><a href="/news/death-investigation/article_88c38d8e-7aa5-11e9-8f3c-430d45c4fef7.html">Death investigation</a></li><li><a href="/news/fatality-crash-near-malad/article_5621486e-7b02-11e9-a046-af2a471cedff.html">Fatality crash near Malad</a></li><li><a href="/news/shooting-incident-on-the-west-arco-hwy-on/article_96866b0c-75c4-11e9-ada4-e7dca50e3293.html">Shooting Incident on the West Arco Hwy on 5/11/2019</a></li><li><a href="/news/local/indian-education-committee-honors-graduating-seniors/article_85866ebe-784a-11e9-af6f-eb082381cf48.html">Indian Education Committee honors graduating seniors</a></li><li><a href="/sports/bart-starr-green-bay-legend-dies-at/article_0d718060-80da-11e9-a509-23630f10fb08.html">Bart Starr Green Bay legend dies at 85</a></li><li><a href="/news/local/blackfoot-explores-cell-phone-bans/article_7d9c718e-72c9-11e9-b568-dbf88f6dc6ec.html">Blackfoot explores cell phone bans</a></li></ul></div>
        
        
            <div id="images-725412" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police-seeking-homicide-suspect/image_cf44ff28-7d5b-11e9-84ab-bb154d188281.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police seeking homicide suspect"
                        class="img-responsive lazyload full"
                        width="256"
                        height="256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/c/f4/cf44ff28-7d5b-11e9-84ab-bb154d188281/5ce69b6a5ba58.image.png?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/crash-north-of-shelley/image_3f762e20-81b7-11e9-9496-27cca3a811b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crash north of Shelley"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/3/f7/3f762e20-81b7-11e9-9496-27cca3a811b5/5cedeb604affa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rebecca-jean-nelson/image_0487238c-7d20-11e9-874b-d7b5eb5b6fbe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rebecca Jean Nelson"
                        class="img-responsive lazyload full"
                        width="710"
                        height="710"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/0/48/0487238c-7d20-11e9-874b-d7b5eb5b6fbe/5ce6373370e56.image.jpg?crop=710%2C710%2C0%2C124&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/memorial-day-activities-idaho-potato-museum/image_a6f3c058-803b-11e9-9f5b-6f2a67b40d89.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Memorial Day activities: Idaho Potato Museum"
                        class="img-responsive lazyload full"
                        width="462"
                        height="462"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/a/6f/a6f3c058-803b-11e9-9f5b-6f2a67b40d89/5ceb6e97caf65.image.png?crop=462%2C462%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/carmen-chippewa/image_3468b1ec-7d20-11e9-b041-8b3f48b407e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Carmen Chippewa"
                        class="img-responsive lazyload full"
                        width="730"
                        height="730"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/3/46/3468b1ec-7d20-11e9-b041-8b3f48b407e4/5ce63778739a3.image.jpg?crop=730%2C730%2C0%2C115&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/missing-person-stoney-eagle/image_b7be6598-80f2-11e9-892e-270cfacffe4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Missing person: Stoney Eagle"
                        class="img-responsive lazyload full"
                        width="711"
                        height="711"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/b/7b/b7be6598-80f2-11e9-892e-270cfacffe4c/5ceca12218e51.image.jpg?crop=711%2C711%2C0%2C124&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/buckle-design-released-for-eastern-idaho-state-fair/image_46a89d4c-80f2-11e9-8443-ff43244e023a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Buckle design released for Eastern Idaho State Fair"
                        class="img-responsive lazyload full"
                        width="473"
                        height="473"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/4/6a/46a89d4c-80f2-11e9-8443-ff43244e023a/5ceca0b7d1d24.image.jpg?crop=473%2C473%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/police-chief-asmus-takes-on-a-new-duty-electrician/image_6c5897b2-713f-11e9-a4e8-afcb673035cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police Chief Asmus takes on a new duty: Electrician"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/6/c5/6c5897b2-713f-11e9-a4e8-afcb673035cb/5cd24affc612f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/missing-from-blackfoot/image_2791c8a2-745e-11e9-bed6-afd7a7a4f00b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Missing from Blackfoot"
                        class="img-responsive lazyload full"
                        width="1227"
                        height="1227"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/2/79/2791c8a2-745e-11e9-bed6-afd7a7a4f00b/5cd785ea08086.image.jpg?crop=1227%2C1227%2C0%2C230&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/new-gymnasium-state-hospital-south/image_813a403a-76b8-11e9-9deb-d3c2b5a7a401.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New gymnasium State Hospital South"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/8/13/813a403a-76b8-11e9-9deb-d3c2b5a7a401/5cdb78428c195.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-725412" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/moreland-kindergarten-graduates-celebrate-success/youtube_d581261a-7de6-11e9-9b13-ef33197c6193.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Moreland kindergarten graduates celebrate success"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/d/58/d581261a-7de6-11e9-9b13-ef33197c6193/5ce784943dfd7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/it-stoddard-elementary-s-kids-rewarded-improvement-in-math-and/youtube_58fe85e8-81b9-11e9-b771-c3d4e12fb811.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IT Stoddard Elementary’s kids rewarded improvement in math and reading"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/8f/58fe85e8-81b9-11e9-b771-c3d4e12fb811/5cedee44e161a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/blackfoot-s-airport-makes-dreams-come-true-for-aspiring-aviators/youtube_2e2761a8-7081-11e9-8d38-737a0f40d43a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blackfoot’s airport makes dreams come true for aspiring aviators"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/2/e2/2e2761a8-7081-11e9-8d38-737a0f40d43a/5cd10b0300dfc.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/ag-days-at-snake-river/youtube_de95316a-74d6-11e9-bb38-0fad584e3a27.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Ag Days at Snake River"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/d/e9/de95316a-74d6-11e9-bb38-0fad584e3a27/5cd850678f724.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/stoddard-elementary-showcases-the-fourth-grade-idaho-history-program/youtube_db57a8f2-7850-11e9-bca2-a3c76817f9a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stoddard Elementary showcases the fourth grade Idaho History Program"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/d/b5/db57a8f2-7850-11e9-bca2-a3c76817f9a7/5cde257c8e716.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-725412" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-725449" class="tncms-block"></div><div id="tncms-block-725391" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-725452" class="tncms-block"><section id="block-725452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725452 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-725403" class="tncms-block"><section id="block-725403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-725457" class="tncms-block padding-bottom"><section id="block-725457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-725454" class="tncms-block"><section id="block-725454" class="block emphasis-h4   " ><address>
    <strong>am-news.com</strong><br>
    34 North Ash<br>
    Blackfoot, ID 83221
    <br>
    
        <strong>Phone:</strong> 208-785-1100<br>
        <strong>Email:</strong> <a href="mailto:admin@am-news.com">admin@am-news.com</a><br>
    
</address></section></div><div id="tncms-block-725462" class="tncms-block padding-bottom"><div class="follow-links-725462 default">
    
    <section id="block-725462" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/blackfoot.morningnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.am-news.com",
  "sameAs" : ["https://www.facebook.com/blackfoot.morningnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-725407" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-725407"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">am-news.com</a>, 34 North Ash Blackfoot, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13855.add('act', dmpData);
	_cc13855.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_725464 = $('#user-controls-725464 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_725464.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_725464.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_725463 = $('#user-controls-725463 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_725463.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_725463.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.b8f6188c7602a20c9eb1d8913a385dbf.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>