
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.am-news.com/content/tncms/live/" />
<meta name="keywords" content="eda, small business, department of commerce, economic development, economics, finance, work, commerce, idaho, revolving loan fund" />
<meta name="news_keywords" content="eda, small business, department of commerce, economic development, economics, finance, work, commerce, idaho, revolving loan fund" />
<meta name="description" content="WASHINGTON &ndash; Today, U.S. Secretary of Commerce Wilbur Ross announced that the Department&rsquo;s Economic Development Administration (EDA) is awarding a $1 million grant to the East-Central Idaho Planning &amp;amp; Development" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95df365e-105a-11e9-bbb0-df72d2aa3a38.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho" />
<meta property="og:description" content="WASHINGTON &ndash; Today, U.S. Secretary of Commerce Wilbur Ross announced that the Department&rsquo;s Economic Development Administration (EDA) is awarding a $1 million grant to the East-Central Idaho Planning &amp;amp; Development" />
<meta property="og:site_name" content="am-news.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/blackfoot.morningnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackfootnews" />
<meta name="twitter:image:alt" content="Commerce" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3a5ed8f4-8992-11ea-9056-678a4de6cecd","app":"editorial"},"google":{"ua":"UA-5261583-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["eda","small business","department of commerce","economic development","economics","finance","work","commerce","idaho","revolving loan fund"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-TopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-729779'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-729779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-TopBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-729780'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-729780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7ca5680e-7d99-11ea-9178-c3c75f083d44-725395","asset_id":"7ca5680e-7d99-11ea-9178-c3c75f083d44","title":"Who do you think is the cutest kid?","url":"\/news\/who-do-you-think-is-the-cutest-kid\/poll_7ca5680e-7d99-11ea-9178-c3c75f083d44.html","results":"https:\/\/www.am-news.com\/news\/who-do-you-think-is-the-cutest-kid\/poll_7ca5680e-7d99-11ea-9178-c3c75f083d44.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-MiniBanner';
            
                gptAdSlots['ad-731261'] = googletag.defineSlot(adUnit, [300, 100], 'ad-731261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-SkyscraperHome';
            
                gptAdSlots['ad-743265'] = googletag.defineSlot(adUnit, [160, 600], 'ad-743265').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho | News | am-news.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d4f8f; } .fixed-nav #main-navigation { background-color: #2d4f8f !important; } #site-top-nav-container, #site-top-nav { background-color: #2d4f8f; } #site-footer { background-color: #2d4f8f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ddd; }#site-header{ border-bottom: 3px solid #ddd; }#site-footer{ border-top: 3px solid #ddd; } .tnt-bg-accent { background-color: #ddd; } a .tnt-caret-down { color: #ddd; } .block-title .block-title-inner { border-color: #ddd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ddd; } .form-control:focus { border-bottom-color: #ddd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#fff !important} #topbar-col-two .user-controls b{color:#fff !important} #topbar-col-one ul{line-height: 40px;margin-left:10px !important} #site-header{border:0} #site-header {padding-bottom:0} #masthead-col-two {margin-bottom:-1px} /*#masthead-col-two{margin-bottom:65px}*/ #masthead-col-two .img-responsive{width:100%} #masthead-col-one{margin-top:20px} #masthead-col-three{margin-top:25px;width:20%;margin-left:5%} .affix #main-navigation{box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .offcanvas-drawer-left {background:#2d4f8f !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#2d4f8f !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #231f20;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #2d4f8f;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:11px !important;padding-right:11px !important } .navbar-default .dropdown-menu > li > a{padding-left:11px} #masthead-col-one{margin-top:10px} #masthead-col-three{margin-top:15px} } .card .card-body *,.tnt-headline *{font-family: Lora, serif} .asset-header *{font-family: Lora,serif} .asset-body *{font-family: Lora,serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #426cbc} #footer-col-one {border-right:1px solid #426cbc} #footer-col-two {border-left:1px solid #426cbc;border-right:1px solid #426cbc;margin-left:-1px;} #footer-col-three{border-left:1px solid #426cbc;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#2d4f8f;font-weight: 600} .block-title {border-bottom:1px solid #ddd} .block-title .block-title-inner{border-bottom:0px solid #181617} #site-footer{border: 0} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#2d4f8f !important} .print-box .block-title-inner{width:100%} .print-box .block-title-inner *{font-weight: normal !important;color: #fff !important} .print-box .block-title{margin-bottom: 0} .print-box .btn-primary{float: right;clear: both} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.am-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95ddd7e6-105a-11e9-bbaf-aba55b83c845.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho | News | am-news.com" href="http://www.am-news.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-725459-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );   
     }); 
    </script>

    <!--NATIVO SCRIPT(all pages) - added 01/22/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
           




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3a5ed8f4-8992-11ea-9056-678a4de6cecd section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.am-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=3a5ed8f4-8992-11ea-9056-678a4de6cecd&tncms.asset.app=editorial&tncms.google.ua=UA-5261583-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-725464" class="tncms-block hidden-md hidden-lg"><div id="user-controls-725464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-725464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-725464').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725464"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/incident_log/"  class="nav-link tnt-section-incident-report">Incident Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-725460" class="tncms-block hidden-md hidden-lg"><ul id="site-search-725460-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-725460" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-725460-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725460-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-725460-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725460').submit();
        return false;
    });

    $('#site-search-725460').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725460 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725460 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725460-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-725463" class="tncms-block"><div id="user-controls-725463" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-725463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-725463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725463"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-725465" class="tncms-block"><div id="weather-725465" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-725465 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blackfoot, ID
                                
                                 <small>(83221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with showers. Low around 55F. Winds S at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with showers. Low around 55F. Winds S at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2020 @ 10:34 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-725411" class="tncms-block"><div id="site-logo-725411" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-725459" class="tncms-block"><section id="block-725459" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-725459" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-725459" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-725459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725459-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-725459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725459').submit();
        return false;
    });

    $('#site-search-725459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-725456" class="tncms-block"><div id="site-logo-725456" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-725923" class="tncms-block"><ul id="block-725923" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-incident-report"  href="/news/incident_log/" >
                    <span class="nav-label">Incident Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-games"  href="games.am-news.com" >
                    <span class="nav-label">Games</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729779" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729779');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-51746ef0-8992-11ea-bdeb-6363cd875fa7" class="modal fullscreen in modal-image image-default modal-51746ef0-8992-11ea-bdeb-6363cd875fa7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=400%2C59"
                    srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=988%2C145 1200w"
                    sizes="100vw"
                    width="988"
                    height="145"
                    alt="Commerce"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-51746ef0-8992-11ea-bdeb-6363cd875fa7" data-target=".caption-inner-modal-image-51746ef0-8992-11ea-bdeb-6363cd875fa7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-51746ef0-8992-11ea-bdeb-6363cd875fa7 collapse in"><div class="caption-text"><p>Courtesy photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fcommerce%2Fimage_51746ef0-8992-11ea-bdeb-6363cd875fa7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/commerce/image_51746ef0-8992-11ea-bdeb-6363cd875fa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commerce&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fcommerce%2Fimage_51746ef0-8992-11ea-bdeb-6363cd875fa7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/commerce/image_51746ef0-8992-11ea-bdeb-6363cd875fa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.am-news.com/commerce/image_51746ef0-8992-11ea-bdeb-6363cd875fa7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/commerce/image_51746ef0-8992-11ea-bdeb-6363cd875fa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/51746ef0-8992-11ea-bdeb-6363cd875fa7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20Commerce&body=https%3A%2F%2Fwww.am-news.com%2Fcommerce%2Fimage_51746ef0-8992-11ea-bdeb-6363cd875fa7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/commerce/image_51746ef0-8992-11ea-bdeb-6363cd875fa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51746ef0-8992-11ea-bdeb-6363cd875fa7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51746ef0-8992-11ea-bdeb-6363cd875fa7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51746ef0-8992-11ea-bdeb-6363cd875fa7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51746ef0-8992-11ea-bdeb-6363cd875fa7" class="save-list-51746ef0-8992-11ea-bdeb-6363cd875fa7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51746ef0-8992-11ea-bdeb-6363cd875fa7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-51746ef0-8992-11ea-bdeb-6363cd875fa7 img { max-height: 145px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="asset article-default"  data-url="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95df365e-105a-11e9-bbb0-df72d2aa3a38.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="am-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.am-news.com\/tncms\/search\/mlt\/?origin=3a5ed8f4-8992-11ea-9056-678a4de6cecd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="asset-paging">
                <div id="paging-prev-3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="paging-link prev offset"></div>
                <div id="paging-next-3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-28T14:52:00-06:00" class="tnt-date asset-date text-muted">
            Apr 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-28T14:52:00-06:00" class="tnt-date asset-date text-muted">Apr 28, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-28T14:52:00-06:00">
    <meta itemprop="datePublished" content="2020-04-28T14:52:00-06:00">
    <meta itemprop="dateModified" content="2020-04-28T14:52:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-51746ef0-8992-11ea-bdeb-6363cd875fa7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-51746ef0-8992-11ea-bdeb-6363cd875fa7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="988">
            <meta itemprop="height" content="145">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=400%2C59"
                    srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/17/51746ef0-8992-11ea-bdeb-6363cd875fa7/5ea897f862149.image.png?resize=988%2C145 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="988"
                    height="145"
                    alt="Commerce"
                    class="img-responsive full tnt-restrict-img-51746ef0-8992-11ea-bdeb-6363cd875fa7" />
            </div><style>
                .tnt-restrict-img-51746ef0-8992-11ea-bdeb-6363cd875fa7 {
                    max-width: 988px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Courtesy photo</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a5ed8f4-8992-11ea-9056-678a4de6cecd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5ed8f4-8992-11ea-9056-678a4de6cecd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5ed8f4-8992-11ea-9056-678a4de6cecd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="save-list-3a5ed8f4-8992-11ea-9056-678a4de6cecd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5ed8f4-8992-11ea-9056-678a4de6cecd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON – Today, U.S. Secretary of Commerce Wilbur Ross announced that the Department’s Economic Development Administration (EDA) is awarding a $1 million grant to the East-Central Idaho Planning &amp; Development Association (ECIPDA) of Rexburg, Idaho, to establish a Revolving Loan Fund (RLF) to assist the growth of small businesses in Butte, Clark, Custer, Fremont, Jefferson, Lemhi, Madison and Teton counties. The EDA grant, to be matched with $428,571 in local funds, is expected to create 93 jobs and generate $2.85 million in private investment.</p><p>“President Trump is working diligently every day to support our nation’s small businesses,” said Secretary of Commerce Wilbur Ross. “By providing small businesses with the gap financing they need to recover and grow, this investment will create stronger and more economically resilient communities within the region.”</p><p>“EDA is pleased to support ECIPDA’s strategy to grow small businesses and equip local communities with the tools they need to be competitive,” said Dana Gartzke, Performing the Delegated Duties of the Assistant Secretary of Commerce for Economic Development. “This RLF will enable eastern Idaho to generate new employment opportunities with competitive wages and benefits.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Small businesses - especially those in our rural communities - need as many resources available to them as possible right now, and this EDA grant is a welcome and needed boost to help our eastern Idaho small businesses grow and prosper,” said Governor Brad Little.</p><p>“The EDA grant to the East-Central Idaho Planning &amp; Development Association will help provide resources to assist in the growth of small businesses in east Idaho,” said Senator Mike Crapo.  “EDA grants continue to provide benefits to our state and I commend the Administration for its continued focus on growth and development in rural areas.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Small businesses throughout Idaho, especially in the rural areas of the state, are facing unprecedented hardships as they work to weather the COVID-19 pandemic,” said Senator James Risch. “This economic development grant will provide jobs and assistance to Eastern Idaho businesses at a crucial time, ensuring these rural communities have the tools and resources needed to recover and thrive.”</p><p>“ECIPDA is a true local gem of the economic development community, and I am pleased that their hard work supporting small businesses has been recognized by the U.S. Department of Commerce,” said Congressman Mike Simpson (ID-02). “Small businesses are the lifeblood of rural communities, and this grant funding for a Revolving Loan Fund could not have come at a better time.  I am pleased to support President Trump’s economic development efforts, and I am eager to see how ECIPDA and businesses across Eastern Idaho leverage these funds to encourage job creation and economic stabilization in our region.”</p><p>This RLF will lead to commercial vitalization, stabilization, and diversification of local economies throughout East-Central Idaho. The funds will also be used to provide commercial capital to fund firms that will increase employment opportunities for residents of mostly rural communities.</p><p>About the U.S. Economic Development Administration (www.eda.gov)</p><p>The mission of the U.S. Economic Development Administration (EDA) is to lead the federal economic development agenda by promoting competitiveness and preparing the nation's regions for growth and success in the worldwide economy. An agency within the U.S. Department of Commerce, EDA makes investments in economically distressed communities in order to create jobs for U.S. workers, promote American innovation, and accelerate long-term sustainable economic growth.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.am-news.com/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20U.S.%20Department%20of%20Commerce%20Invests%20%241%20Million%20to%20Establish%20Revolving%20Loan%20Fund%20to%20Serve%20Small%20Businesses%20in%20Eastern%20Idaho&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fu-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve%2Farticle_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5ed8f4-8992-11ea-9056-678a4de6cecd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5ed8f4-8992-11ea-9056-678a4de6cecd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5ed8f4-8992-11ea-9056-678a4de6cecd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5ed8f4-8992-11ea-9056-678a4de6cecd" class="save-list-3a5ed8f4-8992-11ea-9056-678a4de6cecd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5ed8f4-8992-11ea-9056-678a4de6cecd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eda%22#tncms-source=keyword" class="tag-eda label label-default" data-tncms-track-dmp='search: eda'>Eda</a>
            </li> <li>
                <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20commerce%22#tncms-source=keyword" class="tag-department-of-commerce label label-default" data-tncms-track-dmp='search: department-of-commerce'>Department Of Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economic%20development%22#tncms-source=keyword" class="tag-economic-development label label-default" data-tncms-track-dmp='search: economic-development'>Economic Development</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22idaho%22#tncms-source=keyword" class="tag-idaho label label-default" data-tncms-track-dmp='search: idaho'>Idaho</a>
            </li> <li>
                <a href="/search/?k=%22revolving%20loan%20fund%22#tncms-source=keyword" class="tag-revolving-loan-fund label label-default" data-tncms-track-dmp='search: revolving-loan-fund'>Revolving Loan Fund</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728844" class="tncms-block"><section id="block-728844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728844 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728844" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728844" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729780" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729780" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729780');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-726889" class="tncms-block visible-lg visible-md"><section id="block-726889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726889 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-antibody-testing-now-available-at-bingham-healthcare/article_39978fb0-8a78-11ea-83ac-f3757c82d797.html" class="tnt-asset-link">
        

        
            COVID-19 Antibody Testing Now Available at Bingham Healthcare</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/idaho-state-police-emergency-communications-officer-credited-with-saving-missing-idaho-teen/article_94efc874-8a77-11ea-8bbd-d74c7d1bd7ff.html" class="tnt-asset-link">
        

        
            Idaho State Police Emergency Communications Officer credited with saving missing Idaho teen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/make-a-wish-celebrates-40th-anniversary/article_a3659d4c-8a46-11ea-b456-5b8dfbea8147.html" class="tnt-asset-link">
        

        
            Make-A-Wish celebrates 40th anniversary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html" class="tnt-asset-link">
        

        
            U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/idahos-top-school-official-sues-lawmakers-education-board/article_8b97f108-88d7-11ea-a53b-7b4b3cc3b552.html" class="tnt-asset-link">
        

        
            Idaho's top school official sues lawmakers, education board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/upcoming-business-discussion-q-a/article_5c936a20-8816-11ea-bdde-afd3513916c6.html" class="tnt-asset-link">
        

        
            Upcoming business discussion Q & A</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/celebrate-arbor-day-during-covid-19-outbreak-with-a-tree-in-your-honor/article_ccd1461c-8641-11ea-8835-0b7a7207849b.html" class="tnt-asset-link">
        

        
            Celebrate Arbor Day during COVID-19 outbreak with a tree in your honor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pocatello-chubbuck-school-district-25-pass-incomplete-grading-system/article_0b38aec6-8639-11ea-bd9f-a724b925ad6a.html" class="tnt-asset-link">
        

        
            Pocatello/Chubbuck School District 25 Pass/Incomplete grading system</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-725395" class="tncms-block"><section id="block-725395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725395 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/who-do-you-think-is-the-cutest-kid/poll_7ca5680e-7d99-11ea-9178-c3c75f083d44.html" class="tnt-asset-link">
        

        
            Who do you think is the cutest kid?</a></h4>
            <div id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Bored during quarantine? Not anymore! Vote for your favorite child in our Cutest Kid Contest.

Open to 3 categories:

0 - 3 years old

4 - 6 years old

7 - 12 years old

Voting will end on Thursday, April 30th. The winners will be announced on Friday, May 1st.
</p>
                <div id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-your-vote"></span>
                </div>
                <div id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-results" class="tnt-poll-results hide"></div>
                <div id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-container">
                    <form id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-form" class="tnt-poll-form" role="form" method="post" action="/news/who-do-you-think-is-the-cutest-kid/poll_7ca5680e-7d99-11ea-9178-c3c75f083d44.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #1 – 8-month-old Nash" value="C8DD9BE1-B8F0-0001-116714E01890148F"> Contestant #1 – 8-month-old Nash
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #2 – Baby Annalyse Mercado" value="C8DD9BE4-ECD0-0001-D9701C10124717E1"> Contestant #2 – Baby Annalyse Mercado
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #3 Bentlee McDaniel" value="C8DD9BE7-2260-0001-B28214917260A600"> Contestant #3 Bentlee McDaniel
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #4 – Zander McDaniel" value="C8DD9BED-A2E0-0001-31251CF920F01C10"> Contestant #4 – Zander McDaniel
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #5 Hope McDaniel" value="C8DD9BF6-A9B0-0001-578219B05FE716B3"> Contestant #5 Hope McDaniel
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #6 Braylon Allen" value="C8DD9BF9-BAE0-0001-F9145C00516014B0"> Contestant #6 Braylon Allen
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #7 James Allen" value="C8DD9BFB-9EC0-0001-6DDA1FFD198E17AD"> Contestant #7 James Allen
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #8 Chase Ocegueda" value="C8DD9BFE-1CB0-0001-C87C48001C08AAB0"> Contestant #8 Chase Ocegueda
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #9 Haizlee Steinmetz" value="C8DD9C00-A150-0001-7431BA6D1999181D"> Contestant #9 Haizlee Steinmetz
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #10 Indy Morris" value="C8DD9C02-6850-0001-839A16101AD01C97"> Contestant #10 Indy Morris
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #11 Jacksen Steinmetz" value="C8DD9C03-F850-0001-1F321800107012FE"> Contestant #11 Jacksen Steinmetz
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #12 Kambi Allen" value="C8DD9C06-7350-0001-1D4380371B501A96"> Contestant #12 Kambi Allen
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #13 Mylie Hames (11 years old)" value="C8DD9C08-2CC0-0001-4E72E51A12392570"> Contestant #13 Mylie Hames (11 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #14 Trey Morris (11 years old)" value="C8DD9C0B-D660-0001-8BD57B4046607140"> Contestant #14 Trey Morris (11 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #15 Ziggy Ocegueda" value="C8DD9C0D-D8C0-0001-C1241D72C1401956"> Contestant #15 Ziggy Ocegueda
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #16 Kade (helping his chickens)" value="C8DD9C11-ABB0-0001-B01111A8324E1EA7"> Contestant #16 Kade (helping his chickens)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #17 Addalynn V. (age 9)" value="C8DD9C13-4460-0001-67BF19701E00F0D0"> Contestant #17 Addalynn V. (age 9)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #18 Brylee Wilson age 11" value="C8DD9C15-8040-0001-409B1F00E74F1ECE"> Contestant #18 Brylee Wilson age 11
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #19 Camden 13-month-old" value="C8DD9C17-3AC0-0001-C4E55D47F34EEF00"> Contestant #19 Camden 13-month-old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #20 Cooper Hopkins" value="C8DD9C18-7F50-0001-ADDBF08B2EE61300"> Contestant #20 Cooper Hopkins
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #21 Daislyn Prigmore age 11" value="C8DD9C1A-4860-0001-D4DFABD01A6F19AB"> Contestant #21 Daislyn Prigmore age 11
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #22 Dash Bankhead – 3 months old" value="C8DD9C1B-8CC0-0001-73861382FCC0E670"> Contestant #22 Dash Bankhead – 3 months old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #23 Easton Watson age 3" value="C8DD9C1D-2270-0001-9F3EE66D11F81220"> Contestant #23 Easton Watson age 3
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #24 Edison (2-month-old)" value="C8DD9C1E-CE30-0001-2149193012801FA7"> Contestant #24 Edison (2-month-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #25 Eli One-year-old" value="C8DD9C20-7240-0001-47E91E201F801956"> Contestant #25 Eli One-year-old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #26 Ellsy Clarissa Nyrehn (3-weeks-old)" value="C8DD9C25-F9D0-0001-66471E108E10AD50"> Contestant #26 Ellsy Clarissa Nyrehn (3-weeks-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #27 Emery (1-year-old)" value="C8DD9C28-BFC0-0001-3637E1A013E0178A"> Contestant #27 Emery (1-year-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #28 EmileeTruman (nine-year-old)" value="C8DD9C29-3E30-0001-C0B05140D920B040"> Contestant #28 EmileeTruman (nine-year-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #29 Harley Bankhead (Age 5, but dressed like she's 100)" value="C8DD9C2A-EB40-0001-B2C361BD14B010E0"> Contestant #29 Harley Bankhead (Age 5, but dressed like she's 100)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #30 Harper Averi Durfee (18-month-old)" value="C8DD9C2C-71B0-0001-D989136DA3305B90"> Contestant #30 Harper Averi Durfee (18-month-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #31 Baby Horak" value="C8DD9C2E-6AE0-0001-46D64C8417101DC6"> Contestant #31 Baby Horak
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestants #32 Kolton (left)" value="C8DD9C2F-ED30-0001-DFFE26C9FBEB192C"> Contestants #32 Kolton (left)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #33 Karlie (right)" value="C8DD9C31-95C0-0001-2F6E1A5E16751FA6"> Contestant #33 Karlie (right)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #34 Kruze Watson (9-month-old)" value="C8DD9C32-FC70-0001-D18C1D80FD004F50"> Contestant #34 Kruze Watson (9-month-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #35 Logan Harnsberger (two-year-old)" value="C8DD9C35-5430-0001-B64E4635FF93BC90"> Contestant #35 Logan Harnsberger (two-year-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #36 Mathew Young (8 years old)" value="C8DD9C37-15B0-0001-8222AA1917DA54C0"> Contestant #36 Mathew Young (8 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #37 McKenzie Dial (age 7)" value="C8DD9C38-6C40-0001-9458C2F0108EEFC0"> Contestant #37 McKenzie Dial (age 7)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #38 Millie Natalia Nyrehn (17 months old)" value="C8DD9C3A-1AC0-0001-2F8C4C231C6E17F6"> Contestant #38 Millie Natalia Nyrehn (17 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #39 Renzo H. (3 years old)" value="C8DD9C3B-59B0-0001-75EB19AC19F91B0E"> Contestant #39 Renzo H. (3 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #40 Paxton (11 years old)" value="C8DD9C3C-A5B0-0001-CE2B1A1078961663"> Contestant #40 Paxton (11 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestants #41 Phineas" value="C8DD9C3D-C4C0-0001-26BA1A191DF02380"> Contestants #41 Phineas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestants #42 Aiden" value="C8DD9C41-96D0-0001-8979135012208B10"> Contestants #42 Aiden
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #43 Polatis Baby" value="C8DD9C45-CBB0-0001-FCE8ABCB90B0113A"> Contestant #43 Polatis Baby
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #44 Ria (age 2)" value="C8DD9C46-8A30-0001-9F303B3116B71770"> Contestant #44 Ria (age 2)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #45 Ryker Dial (age 2)" value="C8DD9C47-DC30-0001-CFBB1B72A71D6500"> Contestant #45 Ryker Dial (age 2)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #46 Samuel (age 8 months)" value="C8DD9C48-F840-0001-BB59A39CE500193E"> Contestant #46 Samuel (age 8 months)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #47 Sophie Bankhead (age 9)" value="C8DD9C4A-2F40-0001-38801DB714F019B8"> Contestant #47 Sophie Bankhead (age 9)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #48 Vayden Case Durfee (two months old)" value="C8DD9C4B-7AC0-0001-C37F4F1B11981AD0"> Contestant #48 Vayden Case Durfee (two months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #49 Benson (age 4)" value="C8DD9C4D-0230-0001-F6F1141013F91AD5"> Contestant #49 Benson (age 4)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #50 Brooklyn (age one-and-a-half)" value="C8DD9C4E-4FC0-0001-4DF7A489184015E3"> Contestant #50 Brooklyn (age one-and-a-half)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #51 Brynn Olivia Honas (1-year-old)" value="C8DD9C4F-CCB0-0001-1F576BC8D7F01AAE"> Contestant #51 Brynn Olivia Honas (1-year-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #52 Adilyn (age 2)" value="C8DD9C51-13A0-0001-CD8F120016B02770"> Contestant #52 Adilyn (age 2)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #53 Ledger Romrell" value="C8DD9C52-5F30-0001-CDBC43CD7A82AE00"> Contestant #53 Ledger Romrell
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #54 Monroe Romrell" value="C8DD9C53-8EA0-0001-A81214A297CCFD00"> Contestant #54 Monroe Romrell
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #55 Benjamin Trafford 5 months" value="C8DD9C55-2830-0001-D95F13C082D310E0"> Contestant #55 Benjamin Trafford 5 months
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #56 Skylee Metz" value="C8DD9C56-4930-0001-5EBAF78B1C001DD0"> Contestant #56 Skylee Metz
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #57 Diana Rose (age 2)" value="C8DD9C57-6DA0-0001-92F71B531D4814E9"> Contestant #57 Diana Rose (age 2)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #58 Olivia Jean (age 4)" value="C8DD9C58-B1A0-0001-62E115F1BCFD4240"> Contestant #58 Olivia Jean (age 4)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #59 Ayveanah Denney (age 7)" value="C8DD9C5A-0E40-0001-E361D3E21BBA1226"> Contestant #59 Ayveanah Denney (age 7)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #60 Baby R (1-year-old)" value="C8DD9C5B-7020-0001-EBE21FA0178F12E6"> Contestant #60 Baby R (1-year-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #61 Blaiklynn Lake (8 months old)" value="C8DD9C63-B5C0-0001-7B5DE720D3554190"> Contestant #61 Blaiklynn Lake (8 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #62 Colt Price, 4 years old" value="C8DD9C65-9640-0001-C5AB1E60133E10F2"> Contestant #62 Colt Price, 4 years old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #63 Dawson Ford Georgette (2 months old)" value="C8DD9C67-12A0-0001-5250466059601928"> Contestant #63 Dawson Ford Georgette (2 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #64 Eli Bojorquez" value="C8DD9C68-5A20-0001-D5F530FD186044E0"> Contestant #64 Eli Bojorquez
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #65 Emery Price, 9 months" value="C8DD9C69-BD20-0001-F4B418E03D4E19EE"> Contestant #65 Emery Price, 9 months
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #66 Gibson Cook (age 4)" value="C8DD9C6A-DD70-0001-F4DE1E602E111E6A"> Contestant #66 Gibson Cook (age 4)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #67 Graham Lane" value="C8DD9C6C-0DA0-0001-4A17783E13C016F3"> Contestant #67 Graham Lane
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #68 Gryffin Cook (age 2)" value="C8DD9C6D-7AF0-0001-9521FF301CD03DD0"> Contestant #68 Gryffin Cook (age 2)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #69 Juliet Torres (3 years old)" value="C8DD9C6E-C7A0-0001-C35118964A78A120"> Contestant #69 Juliet Torres (3 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #70 Isabella Torres" value="C8DD9C6F-E620-0001-55FF98C0B13016D7"> Contestant #70 Isabella Torres
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #71 Jaiden Paul (one year)" value="C8DD9C71-4AC0-0001-94B4917016207F30"> Contestant #71 Jaiden Paul (one year)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #72 Jett (3 months old)" value="C8DD9C72-9640-0001-51E577C01F20173A"> Contestant #72 Jett (3 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #73 Makievah Alvarez" value="C8DD9C73-ABC0-0001-6BFDBBAD8BC71212"> Contestant #73 Makievah Alvarez
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #74 Malieke Alvarez" value="C8DD9C74-CC40-0001-8037F06017E0A9F0"> Contestant #74 Malieke Alvarez
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #75 Maverick Kendall" value="C8DD9C75-F930-0001-2831C771183BCB60"> Contestant #75 Maverick Kendall
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #76 Phoenix Rose (age 7)" value="C8DD9C76-FBA0-0001-447DE3566A601B38"> Contestant #76 Phoenix Rose (age 7)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #77 Scarlett Kendall" value="C8DD9C77-EA10-0001-187FE0D0622C10F3"> Contestant #77 Scarlett Kendall
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #78 Seagan Metz" value="C8DD9C79-59B0-0001-4EBDD0B02210D9E0"> Contestant #78 Seagan Metz
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #79 Shaquelie (age 10)" value="C8DD9C7A-3FB0-0001-CFB6AF601150FF00"> Contestant #79 Shaquelie (age 10)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #80 Sheridan Waters (age 9)" value="C8DD9C7B-5330-0001-22461800AF397CB0"> Contestant #80 Sheridan Waters (age 9)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #81Stryker Metz (age 6)" value="C8DD9C7C-98E0-0001-50B015E811101CC3"> Contestant #81Stryker Metz (age 6)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #82 Zander (Age 4)" value="C8DD9C7D-BAB0-0001-1FA417301E30109E"> Contestant #82 Zander (Age 4)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #83 Ava Onyx Saunders" value="C8DD9C7E-FD40-0001-965018B0BD5F4670"> Contestant #83 Ava Onyx Saunders
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #84 Ayva 9 months old" value="C8DD9C80-4B20-0001-1F53746018BC1DF0"> Contestant #84 Ayva 9 months old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #85 Jayda Mickelsen (age 7)" value="C8DD9C81-6CA0-0001-77571A4011F21F9B"> Contestant #85 Jayda Mickelsen (age 7)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #86 Katreena Ferrell (age 12)" value="C8DD9C82-89C0-0001-64C4196038D0104E"> Contestant #86 Katreena Ferrell (age 12)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #87 Kayton Saunders" value="C8DD9C83-9A20-0001-B79A42BA1CF24670"> Contestant #87 Kayton Saunders
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #88 Raylee-Anne Pokibro" value="C8DD9C85-0FA0-0001-1C75B1ED17801F10"> Contestant #88 Raylee-Anne Pokibro
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #89 Wryder Johnston (1 year and 5 months old)" value="C8DD9C86-2BB0-0001-CE82ED79C900B260"> Contestant #89 Wryder Johnston (1 year and 5 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #90 Cami (3 years old)" value="C8DD9C87-70B0-0001-6C7754501E5C9E40"> Contestant #90 Cami (3 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #91 Freya Jean Parris" value="C8DD9C88-6230-0001-1C5557E087D01097"> Contestant #91 Freya Jean Parris
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #92 Grant Jacob Jolley (left)" value="C8DD9C89-6DD0-0001-1C75A0A02B401600"> Contestant #92 Grant Jacob Jolley (left)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #93 Ellie June (age 2.5)" value="C8DD9C8E-33B0-0001-19DD7F5011A818E5"> Contestant #93 Ellie June (age 2.5)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #94 Gunner Yancey (age 8)" value="C8DD9C8F-9C30-0001-AF3E1B50199016EB"> Contestant #94 Gunner Yancey (age 8)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #95 Hudsen Bassett (11 weeks)" value="C8DD9C90-C3A0-0001-E5D9131017001BE8"> Contestant #95 Hudsen Bassett (11 weeks)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #96 Kassius King (18 months old)" value="C8DD9C91-E5A0-0001-5F861EA35CC01C19"> Contestant #96 Kassius King (18 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #97 Lydia Torres (11 months)" value="C8DD9C93-7F30-0001-B93815F812D06F00"> Contestant #97 Lydia Torres (11 months)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #98 Paizlei Olsen is 5 years old" value="C8DD9C94-95A0-0001-7DE7146E87F0174C"> Contestant #98 Paizlei Olsen is 5 years old
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #99 Raelyn (18-month-old)" value="C8DD9C96-4D10-0001-FE6B13B014D014AD"> Contestant #99 Raelyn (18-month-old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #100 Tessa Torres" value="C8DD9C97-49B0-0001-9DF7F810112A1356"> Contestant #100 Tessa Torres
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #101 Timber Neff" value="C8DD9C98-51A0-0001-16E118D0E8101DFF"> Contestant #101 Timber Neff
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="￼ Contestant #102 Brooks Mercado (7 months old)" value="C8DD9C99-5320-0001-4A301DD039801DCD"> ￼ Contestant #102 Brooks Mercado (7 months old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #103 Cayson Buchin (3 years old)" value="C8DD9C9A-FF30-0001-DE321B5013ADF600"> Contestant #103 Cayson Buchin (3 years old)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #104 Emrie Moore (age 5)" value="C8DD9C9C-2CB0-0001-3FDE12CE197097D0"> Contestant #104 Emrie Moore (age 5)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Contestant #105 Raul Ray Zamora (2 months old)" value="C8DD9C9D-A3A0-0001-1C4893801CF010CC"> Contestant #105 Raul Ray Zamora (2 months old)
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-back-vote" class="padding-top hide">
                <button id="poll-7ca5680e-7d99-11ea-9178-c3c75f083d44-725395-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-731261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731261" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-728913" class="tncms-block"><!-- am-news --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=2037"></script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725412" class="tncms-block"><section id="block-725412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725412 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-725412" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-725412" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-725412" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-725412" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-725412" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/human-remains-found-and-identified-as-missing-man-from-fort-hall/article_a79822e4-84a2-11ea-b40d-2f3bf43e7b36.html">Human remains found and identified as missing man from Fort Hall</a></li><li><a href="/news/pocatello-chubbuck-school-district-25-pass-incomplete-grading-system/article_0b38aec6-8639-11ea-bd9f-a724b925ad6a.html">Pocatello/Chubbuck School District 25 Pass/Incomplete grading system</a></li><li><a href="/news/gov-little-outlines-plans-for-idaho-to-rebound/article_d056dea0-85a1-11ea-8819-37554af0ba27.html">Gov. Little outlines plans for Idaho to rebound</a></li><li><a href="/news/three-men-connected-to-murder-of-austin-pevo/article_3f3e5d36-84ab-11ea-b7d0-231dd64c3666.html">Three men connected to murder of Austin Pevo</a></li><li><a href="/news/blackfoot-fire-department-firefighter-emt-receives-summons-due-to-alleged-rape/article_22204334-84a3-11ea-a382-93c6be204a85.html">Blackfoot Fire Department firefighter/EMT receives summons due to alleged rape</a></li><li><a href="/news/online-school-new-future-for-some-students/article_9372456e-83fe-11ea-94a5-a7762a3f8490.html">Online school: new future for some students?</a></li><li><a href="/news/u-s-department-of-commerce-invests-1-million-to-establish-revolving-loan-fund-to-serve/article_3a5ed8f4-8992-11ea-9056-678a4de6cecd.html">U.S. Department of Commerce Invests $1 Million to Establish Revolving Loan Fund to Serve Small Businesses in Eastern Idaho</a></li><li><a href="/news/idaho-state-police-emergency-communications-officer-credited-with-saving-missing-idaho-teen/article_94efc874-8a77-11ea-8bbd-d74c7d1bd7ff.html">Idaho State Police Emergency Communications Officer credited with saving missing Idaho teen</a></li><li><a href="/news/upcoming-business-discussion-q-a/article_5c936a20-8816-11ea-bdde-afd3513916c6.html">Upcoming business discussion Q & A</a></li><li><a href="/news/public-warned-of-possible-covid-19-exposure-at-pocatello-restaurant-bar/article_41876536-745e-11ea-b267-5351eaa7c3f7.html">PUBLIC WARNED OF POSSIBLE COVID-19 EXPOSURE AT POCATELLO RESTAURANT/BAR</a></li></ul></div>
        
        
            <div id="images-725412" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national-crime-victims-rights-week-proclamation/image_2de3bd4e-8670-11ea-92cf-1fb0b8703cdd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Crime Victims' Rights Week proclamation"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/2/de/2de3bd4e-8670-11ea-92cf-1fb0b8703cdd/5ea357c05e335.image.jpg?crop=650%2C650%2C319%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/cutest-kid-contest/image_6f8c1770-7da4-11ea-8f0b-b7dd893fc14b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cutest Kid Contest"
                            class="img-responsive lazyload full"
                            width="654"
                            height="654"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/6/f8/6f8c1770-7da4-11ea-8f0b-b7dd893fc14b/5e94945a078d3.image.jpg?crop=654%2C654%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/contestant-101-timber-neff/image_4095c9e4-7605-11ea-b4c1-5f55a0df994e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Contestant #101 Timber Neff"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/4/09/4095c9e4-7605-11ea-b4c1-5f55a0df994e/5e87cac431fe7.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/cutest-kid-2020-contestants/image_fd4d92e2-7d99-11ea-8114-e3829d665fd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cutest Kid 2020 Contestants"
                            class="img-responsive lazyload full"
                            width="654"
                            height="654"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/f/d4/fd4d92e2-7d99-11ea-8114-e3829d665fd3/5e948d53dcd89.image.jpg?crop=654%2C654%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/contestant-84-ayva-9-months-old/image_096bedb0-7428-11ea-9f37-97f4fd1004ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Contestant #84 Ayva 9 months old"
                            class="img-responsive lazyload full"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/0/96/096bedb0-7428-11ea-9f37-97f4fd1004ff/5e84aa453fcc9.image.png?crop=828%2C828%2C0%2C482&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-725412" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-cup-song/video_6f84caf0-8183-11ea-9b65-8f9c9d2a0bb7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid-19 cup song"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/6/f8/6f84caf0-8183-11ea-9b65-8f9c9d2a0bb7/5e9b133c41ce4.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/trucker-lunch-vnr/video_21e88ec0-76d5-11ea-bd69-fb3d65f16017.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trucker Lunch VNR"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/2/1e/21e88ec0-76d5-11ea-bd69-fb3d65f16017/5e8927d452f91.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-725412" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-725449" class="tncms-block"></div><div id="tncms-block-725391" class="tncms-block"></div><div id="tncms-block-743265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743265" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743265');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-725452" class="tncms-block"><section id="block-725452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725452 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-725403" class="tncms-block"><section id="block-725403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-725457" class="tncms-block padding-bottom"><section id="block-725457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-725454" class="tncms-block"><section id="block-725454" class="block emphasis-h4   " ><address>
    <strong>am-news.com</strong><br>
    34 North Ash<br>
    Blackfoot, ID 83221
    <br>
    
        <strong>Phone:</strong> 208-785-1100<br>
        <strong>Email:</strong> <a href="mailto:admin@am-news.com">admin@am-news.com</a><br>
    
</address></section></div><div id="tncms-block-725462" class="tncms-block padding-bottom"><div class="follow-links-725462 default">
    
    <section id="block-725462" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/blackfoot.morningnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.am-news.com",
  "sameAs" : ["https://www.facebook.com/blackfoot.morningnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-725407" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-725407"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">am-news.com</a>, 34 North Ash Blackfoot, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a5ed8f4-8992-11ea-9056-678a4de6cecd")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>