  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.am-news.com/content/tncms/live/" />
<meta name="keywords" content="lori vallow, chad daybell, law, criminal law, civil law, jj, charles vallow, tylee, tammy daybell, joseph ryan, rexburg police department press" />
<meta name="news_keywords" content="lori vallow, chad daybell, law, criminal law, civil law, jj, charles vallow, tylee, tammy daybell, joseph ryan, rexburg police department press" />
<meta name="description" content="RECENT UPDATES: On December 30, the Rexburg Police Department published a press release which stated some new sobering information about Lori Vallow. From the release, &quot;We are aware that in" />
<meta name="author" content="Emily Thornton reporter@am-news.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95df365e-105a-11e9-bbb0-df72d2aa3a38.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="What is known so far: Tylee Ryan and JJ Vallow" />
<meta property="og:description" content="RECENT UPDATES: On December 30, the Rexburg Police Department published a press release which stated some new sobering information about Lori Vallow. From the release, &quot;We are aware that in" />
<meta property="og:site_name" content="am-news.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/blackfoot.morningnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackfootnews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Thornton\nreporter@am-news.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lori vallow","chad daybell","law","criminal law","civil law","jj","charles vallow","tylee","tammy daybell","joseph ryan"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/am-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-TopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-729779'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-729779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-TopBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-729780'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-729780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"db69d4ee-2699-11ea-b14a-7fd398680697-725395","asset_id":"db69d4ee-2699-11ea-b14a-7fd398680697","title":"What\u2019s your favorite Christmas movie?","url":"\/news\/what-s-your-favorite-christmas-movie\/poll_db69d4ee-2699-11ea-b14a-7fd398680697.html","results":"https:\/\/www.am-news.com\/news\/what-s-your-favorite-christmas-movie\/poll_db69d4ee-2699-11ea-b14a-7fd398680697.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Blackfoot-MiniBanner';
            
                gptAdSlots['ad-731261'] = googletag.defineSlot(adUnit, [300, 100], 'ad-731261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>What is known so far: Tylee Ryan and JJ Vallow | News | am-news.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d4f8f; } .fixed-nav #main-navigation { background-color: #2d4f8f !important; } #site-top-nav-container, #site-top-nav { background-color: #2d4f8f; } #site-footer { background-color: #2d4f8f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ddd; }#site-header{ border-bottom: 3px solid #ddd; }#site-footer{ border-top: 3px solid #ddd; } .tnt-bg-accent { background-color: #ddd; } a .tnt-caret-down { color: #ddd; } .block-title .block-title-inner { border-color: #ddd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ddd; } .form-control:focus { border-bottom-color: #ddd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#fff !important} #topbar-col-two .user-controls b{color:#fff !important} #topbar-col-one ul{line-height: 40px;margin-left:10px !important} #site-header{border:0} #site-header {padding-bottom:0} #masthead-col-two {margin-bottom:-1px} /*#masthead-col-two{margin-bottom:65px}*/ #masthead-col-two .img-responsive{width:100%} #masthead-col-one{margin-top:20px} #masthead-col-three{margin-top:25px;width:20%;margin-left:5%} .affix #main-navigation{box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .offcanvas-drawer-left {background:#2d4f8f !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#2d4f8f !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#fff;border-bottom:2px solid #2d4f8f !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#2d4f8f !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #231f20 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #231f20;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #2d4f8f;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:11px !important;padding-right:11px !important } .navbar-default .dropdown-menu > li > a{padding-left:11px} #masthead-col-one{margin-top:10px} #masthead-col-three{margin-top:15px} } .card .card-body *,.tnt-headline *{font-family: Lora, serif} .asset-header *{font-family: Lora,serif} .asset-body *{font-family: Lora,serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #426cbc} #footer-col-one {border-right:1px solid #426cbc} #footer-col-two {border-left:1px solid #426cbc;border-right:1px solid #426cbc;margin-left:-1px;} #footer-col-three{border-left:1px solid #426cbc;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#2d4f8f;font-weight: 600} .block-title {border-bottom:1px solid #ddd} .block-title .block-title-inner{border-bottom:0px solid #181617} #site-footer{border: 0} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#2d4f8f !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.am-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95ddd7e6-105a-11e9-bbaf-aba55b83c845.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What is known so far: Tylee Ryan and JJ Vallow | News | am-news.com" href="http://www.am-news.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-725459-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );   
     }); 
    </script>

    <!--NATIVO SCRIPT(all pages) - added 01/22/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
           




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.am-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Thornton%0Areporter%40am-news.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=202&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-725464" class="tncms-block hidden-md hidden-lg"><div id="user-controls-725464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-725464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-725464').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725464"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/incident_log/"  class="nav-link tnt-section-incident-report">Incident Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://heritage.secondstreetapp.com/Blackfoot-2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2019">Best Of 2019</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-725460" class="tncms-block hidden-md hidden-lg"><ul id="site-search-725460-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-725460" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-725460-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725460-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-725460-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725460').submit();
        return false;
    });

    $('#site-search-725460').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725460 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725460 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725460-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-725463" class="tncms-block"><div id="user-controls-725463" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.am-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.am-news.com/users/login/?referer_url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.am-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-725463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.am-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.am-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-725463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.am-news.com/users/logout/" id="user-logout-form-725463"><input type="hidden" name="referer_url" value="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-725465" class="tncms-block"><div id="weather-725465" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-725465 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blackfoot, ID
                                
                                 <small>(83221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. Low 26F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 26F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 1, 2020 @ 11:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-725411" class="tncms-block"><div id="site-logo-725411" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/f4a09ce6-3909-11e9-a135-4396b9942d6a.jpg 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-725459" class="tncms-block"><section id="block-725459" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-725459" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-725459" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-725459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-725459-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-725459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-725459').submit();
        return false;
    });

    $('#site-search-725459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-725459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-725459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-725459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-725456" class="tncms-block"><div id="site-logo-725456" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/55b91dec-36b1-11e9-a8bd-573a0bb50759.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-725923" class="tncms-block"><ul id="block-725923" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-incident-report"  href="/news/incident_log/" >
                    <span class="nav-label">Incident Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-games"  href="games.am-news.com" >
                    <span class="nav-label">Games</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://amnews.pressreader.com/morning-news"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-2019"  href="https://heritage.secondstreetapp.com/Blackfoot-2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Of 2019</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729779" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729779');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="asset article-default"  data-url="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/95df365e-105a-11e9-bbb0-df72d2aa3a38.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="am-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.am-news.com\/tncms\/search\/mlt\/?origin=ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="asset-paging">
                <div id="paging-prev-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="paging-link prev offset"></div>
                <div id="paging-next-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What is known so far: Tylee Ryan and JJ Vallow
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Emily Thornton
reporter@am-news.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-31T13:19:00-07:00" class="tnt-date asset-date text-muted">
            Dec 31, 2019
        </time>
    </li>
            <li class="hidden-print"><time datetime="2019-12-31T13:19:00-07:00" class="tnt-date asset-date text-muted">
            Dec 31, 2019
        </time><span class="text-muted">Updated </span><time datetime="2020-01-01T08:36:42-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-31T13:19:00-07:00">
    <meta itemprop="datePublished" content="2019-12-31T13:19:00-07:00">
    <meta itemprop="dateModified" content="2020-01-01T01:36:42-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="save-list-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">RECENT UPDATES: On December 30, the Rexburg Police Department published a press release which stated some new sobering information about Lori Vallow. From the release, "We are aware that in the weeks after Tammy Daybell’s death, Lori Vallow/Daybell and Chad Daybell told witnesses that Lori’s daughter had died a year before the death of her father, which is untrue. Around that same time Chad told another witness that Lori had no minor children." And finally the RPD stated, "We publicly call on Lori Vallow/Daybell and Chad Daybell to do the right thing and come forward with the information they have about the location and welfare of Joshua and Tylee. This entire investigation could have been avoided if Lori and Chad had simply been honest with law enforcement."</p><p class="p1">***A friend of Chad Daybell, Julie Rowe, has recently made a video calling out the news media on their treatment of the case. Rowe had been working with Daybell on her book series. She is no longer working with him but had remained in contact with him for years after. He had cut of contact for about a year before Tammy had passed away. Rowe is genuine and calls out the friends of Daybell to work on character witnesses. She admitted to not knowing much about Lori Vallow but that she had been abused in previous marriages and her antics may be due to this. Rowe does feel that the children are ok due to the gifts she possesses.</p><p class="p1">REXBURG– The facts have been muddled with the sheer extent of news being release about Chad Daybell and Lori Vallow. One of the most important things at this time is knowing that JJ (Joshua) 7 and Tylee 17, are the children of Lori Vallow, and have been missing sometime September 23. JJ had last been seen at Kennedy Elementary School in Rexburg, Idaho. There are rumors that Tylee had been home-schooled by her mother for years and she stayed out of schools by hers and Lori's choice. As the facts remain the children are missing, but as one continues to delve into the past of both Chad Daybell and Lori Vallow, one cannot help but find cult associations, death, murder, and overall concerning elements.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">*Where the concerning information starts is with Lori Vallow. From numerous sources it is said that Lori Vallow has been married five times. Her first marriage was in 1992 to a young man with the last name Nelson. This marriage was right out of high school and both sets of parents paid for the divorce. </p><p class="p3">Marriage number two was relatively unknown, which happened in 1994. </p><p class="p3">Marriage three was Joseph Ryan in 2018. They had Colby (he is a 23-year-old young man, and is extremely worried about his siblings) and then later had Tylee. Colby Ryan has commented to the news about how he is worried about his siblings. The marriage to Joseph Ryan lasted three years. </p><p class="p3">Marriage number four was Charles Vallow in 2019, and they separated within a few months. Chad Daybell is her fifth husband and she is currently on the run with him. </p><p class="p3">The reason Lori Vallow's past is concerning is what happened to her last three husbands. Joseph Ryan got custody of their daughter Tylee, and during her court appointed visits with her mother: Lori, Charles Vallow, and Tylee moved to Hawaii on a spur of the moment. A threat from Lori stated she would bring up charges of abuse against Tylee if he didn't leave them alone. Joseph Ryan went through a rigorous background, therapy, and interrogation to have on record he would never abuse Tylee. According to the friend Collins, "Tylee told (my daughter) over the phone that the whole thing had been concocted to ensure Tylee got to stay in Hawaii. Tylee's motivation for wanting to stay in Hawaii was because Lori allowed her to be home-schooled and sleep all day." Joseph Ryan died of a heart attack in 2018.</p><p class="p3">Lori joined what many are referring to as a "cult," around 18 months before Charles was killed. Lori disappeared for two and a half months in early 2019, and left JJ with Charles. When she came back, her family members and friends grew increasingly concerned about her state of mind. </p><p class="p3">Charles Vallow died during an altercation when he went to go pick up JJ (Joshua) at Lori's house on July 11, 2019. Lori's brother Alex Cox was there and shot Charles in what he says was self defense. Alex Cox passed away later on December 12 of this year. Authorities in Chandler, Arizona and Hagen are still investigating the death of Charles and Alex Cox and haven't commented more about the incidents.</p><p class="p3">*Chad Daybell has some concerning facts about his previous wife as well. Tammy Daybell helped Chad run their publishing company, Spring Creek Books, in Rexburg, Idaho. Tammy had been a librarian and was well loved by many people. On October 19, Tammy died of what was initially thought of as natural causes. Tammy's father, Ron Douglas, had received a frantic phone call from Chad who was, "broken hearted and sobbing explaining that when his wife went to bed in a coughing fit and never woke up." Ron Douglas had seen Tammy two weeks before and she was in good health and good spirits, dancing around the living room. Police in Springville, UT later determined that the death was suspicious and exhumed her body on December 11.</p><p class="p3">*Chad Daybell and Lori Vallow married around two weeks (some articles say days) after Tammy's death. They lived in Rexburg with JJ and Tylee. </p><p class="p3">Here is where the timeline gets muddled:</p><p class="p3">*Last time JJ was seen at school was September 23 at Kennedy Elementary School.</p><p class="p3">*No one has come forward regarding when Tylee was last seen.</p><p class="p3">*Tammy passed away October 19.</p><p class="p3">*Chad and Lori married after Tammy's death.</p><p class="p3">*Grandparents were concerned because they hadn't heard from JJ since September. They requested the Rexburg Police make a welfare check at Lori Daybell's newest residence in Rexburg. They conducted the welfare check on November 26. According to the Rexburg Police Department Press Release, "Investigators spoke to Lori Vallow and her new husband, Chad Daybell, who indicated Joshua (JJ) was staying with a family friend in Arizona. Investigators left but learned later that day that JJ had not been staying with a friend as indicated by Lori Vallow. On November 27, RPD executed search warrants at locations in Rexburg associated with Vallow, in an attempt to locate JJ. Investigators determined Lori Vallow and Chad Daybell had abruptly vacated their residence and left Rexburg. RPD requested assistance from the FBI in locating JJ."</p><p class="p3">One of the most concerning aspects is in the report itself, "Further investigation determined that Lori Vallow and Chad Daybell did not appear to have JJ with them when they left Rexburg. Investigators have contacted several members of the children's extended family, but no one has been in contact with the children since September."</p><p class="p3">*The children have now been reported as missing endangered children. The major issue many people are having with this is the parents never reported them missing. According to law, the parents have to report the children as missing to authorities. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">***There is a connection to Preparing a People which many people are labeling a cult. The group is a  multi-media company which provided lectures focusing on self reliance and personal preparation. Unfortunately, when a group claims to help prepare people for the second coming or the end of times, it can bring out some psychosis in individuals who are almost obsessively involved in prepping. Apparently Lori Vallow had discovered the group and gained some odd views about the end of days. It is unsure whether she found another cult like group after leaving Preparing a People. She became infatuated with Chad after hearing one of his lectures.</p><p class="p3">Chad Daybell had done some previous work with Preparing a People, due to his focus on literature talking about experiences with end of times visions as well as focusing on the Church of Jesus Christ of Latter Day Saints' cannon. Chad is no longer considered a lecturer and had been recently outcast from the website due to his increasingly odd comments and views. </p><p class="p3">Most of the work in 2019 for Preparing a People, was mainly contractural video editing work for other companies. They had stopped holding lectures in early spring. The founders of Preparing a People are Michael and Nancy James. They did reside in Rexburg, but moved back to Utah around the same time after stopping the lecture series. On their website Michael and Nancy made a statement after the influx of people sending media inquiries and dealing with the authorities, "We considered Chad a good friend, but have since learned of things we had no idea about. Chad was one of our best speakers and people really trusted him, (but) Chad evidently had some strange ideas about some things we didn't know about. Occasionally that happens, and when it does, you need to break with them." </p><p class="p3">The definition of a cult is this: a system of veneration and devotion directed toward a particular figure or object, small group of people having religious beliefs regarded as strange or sinister, or a misplaced or excessive admiration for a particular person or thing. If one looks at this definition, Preparing a People does not fall under this definition. They are basically a media company bringing together authors, lecturers, scientists, and philosophers to comment on the end of days and making sure people are working on being personally and spiritually prepared for the future. </p><p class="p3">*A comment from writer Hector Sosa Jr. (displayed on his website's frequently asked questions) discusses a situation occurred when he (Sosa and his wife), Chad Daybell and family, and Julie Rowe (who has been discussed as a person of interest, but hasn't been investigated) had lunch together. "Julie was told to hold back, I let her know that I was told not to hold her back. She looked and me and said <em>oh you're the one</em>. She had been told that there will be another after her that will witness to the things she had held back. I was strongly impressed by the Spirit to put in the exact wording in the paragraph about Moloch. This false diety will have a hand in the events happening in September. That's why I made a reference to obsidian. The Aztecs used obsidian daggers to cut out the hearts of their human sacrifices. Obsidian utensils are as sharp or sharper than most modern surgery scalpels."</p><p class="p3">This discussion is concerning because it looks at how off center many of the people Daybell associated with were. Chad's books became quite odd as well when he discussed his visions of the end of times after he had out of body experiences. In "Living on the Edge of Heaven" Daybell discusses being caught in the surf in his twenties. <em>While his body was being tossed by the wave, his spirit was visiting with his grandfather, who showed him future events involving his still-unborn children. This accident caused his</em> <strong><em>veil</em></strong> <em>that separates mortal life from the spirit world to stay partially open so he often feels like he has a foot in both worlds.</em> The series he also wrote, "Times of Turmoil" discuss the apocalyptic lives of the church members after a major earthquake hits Salt Lake City, Utah. Discussions of martial law, civil disturbances, mountain camps, and other over the top ideas.</p><p class="p3">Many people believe that his "visions" and ideals, the fact he considered himself a prophet, and he talked about in his books caused his eventual expulsion from the Church of Jesus Christ of Latter Day Saints. The church has neglected to comment on his excommunication, due to it being a personal matter between Daybell and the church. </p><p class="p3">The fact remains, Preparing a People are claiming they are no longer associated with Daybell and Vallow. </p><p class="p3">Finally, Rexburg Police Department are focusing their investigation on the missing children and their investigative focus will remain on the children and their newlywed parents, who have never reported the children as missing or been cooperative throughout the search. According to Gary Hagen with the RPD, "We've gotten pretty much the run around from them. We do know there is some frustration with people thinking that we haven't done this in a timely manner, but there are certain stipulations--requirements we must meet before we can list a child endangered."</p><p class="p3">Sean Bartholick, the attorney that has been retained by Lori Vallow and Chad Daybell, released a statement recently on the Daybell's behalf, "Chad Daybell was a loving husband and has the support of his children in this matter. Lori Daybell is a devoted mother and resents assertions to the contrary. We look forward to addressing the allegations once they have moved beyond speculation and rumor." </p><p class="p3">Many people have commented on the posts from the Rexburg Police Department and the Facebook pages have discussed how odd this case is. Everyone is extremely worried about the children, but many people are questioning the legitimacy of the parents and their sudden absence from Rexburg. The statement released from the attorney makes it sound like the couple is continuing to stay away from the public eye, only when people stop digging into their past and questioning their motives. One hopes that the children will be found safe, but as the days pass it is getting less likely they will be found alive. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&via=blackfootnews&url=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.am-news.com/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.am-news.com/tncms/asset/editorial/ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bam-news.com%5D%20What%20is%20known%20so%20far%3A%20Tylee%20Ryan%20and%20JJ%20Vallow&body=https%3A%2F%2Fwww.am-news.com%2Fnews%2Fwhat-is-known-so-far-tylee-ryan-and-jj-vallow%2Farticle_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" class="save-list-ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-34be9928-2c0b-11ea-9bfb-4b57c2077fb7" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34be9928-2c0b-11ea-9bfb-4b57c2077fb7 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/jj-vallow-and-tylee-ryan-missing-updates/collection_34be9928-2c0b-11ea-9bfb-4b57c2077fb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JJ Vallow and Tylee Ryan missing updates"
                            class="img-responsive lazyload full"
                            width="760"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/22/522d9fcc-2c0b-11ea-9d79-139980c3a111/5e0bae1c4e921.image.jpg?resize=760%2C380 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/jj-vallow-and-tylee-ryan-missing-updates/collection_34be9928-2c0b-11ea-9bfb-4b57c2077fb7.html" class="tnt-asset-link">
        

        
            JJ Vallow and Tylee Ryan missing updates</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-31T13:23:46-07:00" class="tnt-date asset-date text-muted">Dec 31, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lori%20vallow%22#tncms-source=keyword" class="tag-lori-vallow label label-default" data-tncms-track-dmp='search: lori-vallow'>Lori Vallow</a>
            </li> <li>
                <a href="/search/?k=%22chad%20daybell%22#tncms-source=keyword" class="tag-chad-daybell label label-default" data-tncms-track-dmp='search: chad-daybell'>Chad Daybell</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22jj%22#tncms-source=keyword" class="tag-jj label label-default" data-tncms-track-dmp='search: jj'>Jj</a>
            </li> <li>
                <a href="/search/?k=%22charles%20vallow%22#tncms-source=keyword" class="tag-charles-vallow label label-default" data-tncms-track-dmp='search: charles-vallow'>Charles Vallow</a>
            </li> <li>
                <a href="/search/?k=%22tylee%22#tncms-source=keyword" class="tag-tylee label label-default" data-tncms-track-dmp='search: tylee'>Tylee</a>
            </li> <li>
                <a href="/search/?k=%22tammy%20daybell%22#tncms-source=keyword" class="tag-tammy-daybell label label-default" data-tncms-track-dmp='search: tammy-daybell'>Tammy Daybell</a>
            </li> <li>
                <a href="/search/?k=%22joseph%20ryan%22#tncms-source=keyword" class="tag-joseph-ryan label label-default" data-tncms-track-dmp='search: joseph-ryan'>Joseph Ryan</a>
            </li> <li>
                <a href="/search/?k=%22rexburg%20police%20department%20press%22#tncms-source=keyword" class="tag-rexburg-police-department-press label label-default" data-tncms-track-dmp='search: rexburg-police-department-press'>Rexburg Police Department Press</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728844" class="tncms-block"><section id="block-728844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728844 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728844" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728844" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729780" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729780" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729780');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-728914" class="tncms-block"><script src="https://markets.financialcontent.com/am-news/widget:snapshot?Output=JS"></script></div><div id="tncms-block-726889" class="tncms-block visible-lg visible-md"><section id="block-726889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726889 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html" class="tnt-asset-link">
        

        
            What is known so far: Tylee Ryan and JJ Vallow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lower-snake-river-dam-s-report-criticized/article_daa01452-2b48-11ea-997a-971fbfd34e79.html" class="tnt-asset-link">
        

        
            Lower Snake River Dam's report criticized</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/snake-river-board-meeting-and-the-ruling-for-groveland-water/article_315c4312-2692-11ea-baef-cf213891ec7b.html" class="tnt-asset-link">
        

        
            Snake River Board meeting and the ruling for Groveland Water and Sewage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/santa-was-a-real-man/article_5a03734e-2692-11ea-bd45-0b630a724cdd.html" class="tnt-asset-link">
        

        
            Santa was a real man!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cold-case-provides-insight-about-mental-illness-in-the-state/article_004559ba-25e5-11ea-b6b7-43bb4a615ea7.html" class="tnt-asset-link">
        

        
            Cold case provides insight about mental illness in the state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city-council-meeting/article_7493ae38-2370-11ea-aae8-5be5d1a828f2.html" class="tnt-asset-link">
        

        
            City Council Meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/rotary-celebrates-years-in-blackfoot/article_0b6c3c20-2048-11ea-9b76-b7f3f7c05c7f.html" class="tnt-asset-link">
        

        
            Rotary celebrates 100 years in Blackfoot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/artists-gallery/article_e651a2d0-1d32-11ea-817c-3f59112955ee.html" class="tnt-asset-link">
        

        
            Artists gallery</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-725395" class="tncms-block"><section id="block-725395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725395 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/what-s-your-favorite-christmas-movie/poll_db69d4ee-2699-11ea-b14a-7fd398680697.html" class="tnt-asset-link">
        

        
            What’s your favorite Christmas movie?</a></h4>
            <div id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-your-vote"></span>
                </div>
                <div id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-results" class="tnt-poll-results hide"></div>
                <div id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-container">
                    <form id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-form" class="tnt-poll-form" role="form" method="post" action="/news/what-s-your-favorite-christmas-movie/poll_db69d4ee-2699-11ea-b14a-7fd398680697.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Scrooged" value="C8B9F6AE-8BD0-0001-754DC7901D955C00"> Scrooged
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="While You Were Sleeping" value="C8B9F6B4-4D90-0001-995C1650D81D14F0"> While You Were Sleeping
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Home Alone" value="C8B9F6B6-BA90-0001-D5FB110EF2B9ED30"> Home Alone
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Christmas in St. Louis" value="C8B9F6B8-5DB0-0001-29681B9078821926"> Christmas in St. Louis
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Did Hard" value="C8B9F6BD-0060-0001-7F7F71CA1C702000"> Did Hard
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It’s a Wonderful Life" value="C8B9F6BE-90D0-0001-8D871F70117016A1"> It’s a Wonderful Life
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Polar Express" value="C8B9F6C1-2AC0-0001-9A87118027F818CF"> Polar Express
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Christmas Shoes" value="C8B9F6C3-C2A0-0001-98FCE18018F01DDD"> The Christmas Shoes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A Christmas Story" value="C8B9F6C5-DB50-0001-611397DA1D10ED50"> A Christmas Story
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Holiday Inn" value="C8B9F6C8-44B0-0001-32D3631312DAE9C0"> Holiday Inn
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Christmas Chronicles" value="C8B9F6CA-0030-0001-D6F21E001FD61ADF"> Christmas Chronicles
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pete’s Christmas" value="C8B9F6CD-ADC0-0001-305B17EEE3E21154"> Pete’s Christmas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="National Lampoon’s Christmas Vacation" value="C8B9F6D0-4630-0001-EA80AC103F1F1AC5"> National Lampoon’s Christmas Vacation
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Family Stone" value="C8B9F6D4-6500-0001-33E914601A60A420"> The Family Stone
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Christmas With the Kranks" value="C8B9F6D8-58C0-0001-2EC074C0D8FF182E"> Christmas With the Kranks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Muppet Christmas Carol" value="C8B9F6DE-39D0-0001-B35019D3E4C0120C"> Muppet Christmas Carol
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Miracle on 34th Street" value="C8B9F6E0-CF60-0001-36831A0212F08B30"> Miracle on 34th Street
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Rudolph the Red-nosed Reindeer" value="C8B9F6E3-E8A0-0001-F7781BFE16001F2C"> Rudolph the Red-nosed Reindeer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Frosty the Snowman" value="C8B9F6E8-44A0-0001-E5BC5B8AA7643B20"> Frosty the Snowman
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Little Drummer Boy" value="C8B9F6EA-61A0-0001-C2D78CC0BBD01B5D"> Little Drummer Boy
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Santa Claus" value="C8B9F6ED-BC50-0001-C21796001FE0154A"> The Santa Claus
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-back-vote" class="padding-top hide">
                <button id="poll-db69d4ee-2699-11ea-b14a-7fd398680697-725395-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-731261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731261" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-728913" class="tncms-block"><!-- am-news --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=2037"></script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725412" class="tncms-block"><section id="block-725412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725412 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-725412" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-725412" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-725412" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-725412" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-725412" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/what-is-known-so-far-tylee-ryan-and-jj-vallow/article_ed9d7c4e-2c0a-11ea-ae0d-7f420fa0c615.html">What is known so far: Tylee Ryan and JJ Vallow</a></li><li><a href="/news/lower-snake-river-dam-s-report-criticized/article_daa01452-2b48-11ea-997a-971fbfd34e79.html">Lower Snake River Dam's report criticized</a></li><li><a href="/news/snake-river-board-meeting-and-the-ruling-for-groveland-water/article_315c4312-2692-11ea-baef-cf213891ec7b.html">Snake River Board meeting and the ruling for Groveland Water and Sewage</a></li><li><a href="/news/cold-case-provides-insight-about-mental-illness-in-the-state/article_004559ba-25e5-11ea-b6b7-43bb4a615ea7.html">Cold case provides insight about mental illness in the state</a></li><li><a href="/news/santa-was-a-real-man/article_5a03734e-2692-11ea-bd45-0b630a724cdd.html">Santa was a real man!</a></li><li><a href="/news/rotary-celebrates-years-in-blackfoot/article_0b6c3c20-2048-11ea-9b76-b7f3f7c05c7f.html">Rotary celebrates 100 years in Blackfoot</a></li><li><a href="/news/a-lonely-life/article_e4ea93fe-1c72-11ea-a7a6-3b406f459e7d.html">A lonely life</a></li><li><a href="/sports/blackfoot-boys-basketball-gearing-up-for-season/article_393a4110-1701-11ea-b397-97a2743605bf.html">Blackfoot Boys' Basketball gearing up for season</a></li><li><a href="/news/city-council-meeting/article_7493ae38-2370-11ea-aae8-5be5d1a828f2.html">City Council Meeting</a></li><li><a href="/news/christmas-traditions/article_a3de748e-1858-11ea-bc5f-cfe3f7fac6b1.html">Christmas traditions</a></li></ul></div>
        
        
            <div id="images-725412" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/grove-creek-medical-center-welcomes-their-first-baby-of/image_207f627e-2cd5-11ea-b9ef-1b53506cd649.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grove Creek Medical Center Welcomes Their First Baby of 2020"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/2/07/207f627e-2cd5-11ea-b9ef-1b53506cd649/5e0d00f03d00d.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/murder-suicide-in-blackfoot/image_49045198-2a5d-11ea-b4fb-bfc6d36fb745.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murder-suicide in Blackfoot"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/4/90/49045198-2a5d-11ea-b4fb-bfc6d36fb745/5e08dd111eaf3.image.jpg?crop=1000%2C1000%2C0%2C250&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/injury-crash-north-of-shelley/image_7e4ca960-28c1-11ea-af9b-df9c976a691e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Injury crash north of Shelley"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/7/e4/7e4ca960-28c1-11ea-af9b-df9c976a691e/5e062a171517e.image.jpg?crop=1000%2C1000%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-word-for-the-new-year/image_00a9c200-2ca8-11ea-adf7-83b2e1556ff0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A word for the new year"
                            class="img-responsive lazyload full"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/0/0a/00a9c200-2ca8-11ea-adf7-83b2e1556ff0/5e0cb56fce927.image.jpg?crop=666%2C666%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/rexburg-releases-new-press-release-regarding-missing-children/image_dd9e35b0-2b63-11ea-b590-6fe842cf62c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rexburg releases new press release regarding missing children"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/d/d9/dd9e35b0-2b63-11ea-b590-6fe842cf62c4/5e0a9607216da.image.jpg?crop=816%2C816%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community-prayer-circle/image_c59f69c2-2986-11ea-ab85-7fa7c8021925.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community prayer circle"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/c/59/c59f69c2-2986-11ea-ab85-7fa7c8021925/5e07755a43ccc.image.jpg?crop=750%2C750%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/multiple-crashes-near-blackfoot/image_118fef68-264a-11ea-8d7e-c7802143ae0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Multiple crashes near Blackfoot"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/1/18/118fef68-264a-11ea-8d7e-c7802143ae0d/5e0206a64d6aa.image.jpg?crop=1000%2C1000%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/online_features/gift_ideas/the-year-the-candy-canes-grew/image_b08f5ad8-2751-11ea-945c-2b1cb9c06638.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Year the Candy Canes Grew"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/b/08/b08f5ad8-2751-11ea-945c-2b1cb9c06638/5e03c1b9bad91.image.jpg?crop=1000%2C1000%2C0%2C250&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/help-rebuild-blackhawk-bbq/image_59fc0dc4-1d5b-11ea-9323-3bfc654287b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Help rebuild Blackhawk BBQ"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/5/9f/59fc0dc4-1d5b-11ea-9323-3bfc654287b0/5df30a47c59b8.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/candidate-katie-delgado/image_bcf765e6-236d-11ea-93de-23e6e1f5bcfa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CANDIDATE #8 Katie Delgado"
                            class="img-responsive lazyload full"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/b/cf/bcf765e6-236d-11ea-93de-23e6e1f5bcfa/5dfd39e990f1e.image.jpg?crop=1225%2C1225%2C234%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-725412" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/rockford-raises-over-food-items/video_0ff5c1d6-259c-11ea-b280-a345582e9d0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rockford raises over $1,000 food items"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/assets/v3/editorial/0/ff/0ff5c1d6-259c-11ea-b280-a345582e9d0c/5e00e2b3d257f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-725412" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-725449" class="tncms-block"></div><div id="tncms-block-725391" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-725452" class="tncms-block"><section id="block-725452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725452 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/am-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-725403" class="tncms-block"><section id="block-725403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-725457" class="tncms-block padding-bottom"><section id="block-725457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/am-news.com/content/tncms/custom/image/9075a1e4-33c3-11e9-a89b-a3d7bfd29a2b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-725454" class="tncms-block"><section id="block-725454" class="block emphasis-h4   " ><address>
    <strong>am-news.com</strong><br>
    34 North Ash<br>
    Blackfoot, ID 83221
    <br>
    
        <strong>Phone:</strong> 208-785-1100<br>
        <strong>Email:</strong> <a href="mailto:admin@am-news.com">admin@am-news.com</a><br>
    
</address></section></div><div id="tncms-block-725462" class="tncms-block padding-bottom"><div class="follow-links-725462 default">
    
    <section id="block-725462" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/blackfoot.morningnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.am-news.com",
  "sameAs" : ["https://www.facebook.com/blackfoot.morningnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-725407" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-725407"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">am-news.com</a>, 34 North Ash Blackfoot, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/am-news.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>